'07 YZ450 Break-in noise


7 replies to this topic
  • rtgincnm

Posted June 04, 2007 - 04:07 PM

#1

Just got my new '07 YZ450 and ran it for the initial 5 minutes. Keeping the RPM down and really playing it safe. I slowed to turn around and heard a noise like a low pitch whine, sort of like a Ford power steering pump, if you have heard one. Let it run for another 15-30 sceonds and the noise stopped. No other issues but wonder if there are any checks I should do.

Oil and coolant levels are up to spec.

Has anyone heard of any problems with water pumps or oil pumps on the YZ?

Still in the warranty period but don't want to go there.

EDIT:
I think it is the clutch. Quites down when pulled in. Seems good, no slipping or fading. Just being paranoid.

EDIT 2:
Went for another spin about 30 minutes or so. All seems well. Also note some kind of a tinny noise like a loose exhaust pipe or something but have not been able to find it.

When I get my skid plate I will try the foam idea, thanks.

  • Ga450owner

Posted June 04, 2007 - 05:18 PM

#2

No normal ....add a skidplate w/ foam and noise goes away

  • runester

Posted June 05, 2007 - 05:46 PM

#3

I am at about 7 hrs on my new 450 and I heard same stuff too...got me a bit worried especially seein as how this is my first 4 stroke. I posted here about the exhaust note (slight whiney/squeek sound on mine) and the clutch noise but have found its O.K... I am used to it now and all that I have read and searched out (which is alot) says its fine. My bike is a beast and I am truly in love with it she runs great and feels very TIGHT... and have since heard the noises on a few others (I am in So Cal and see the 07 yz 450's at the tracks fairly often...popular bike no doubt)...anyway I'd say just enjoy the bike and dont worry about it...I have found these are common noises.
Rune

  • rtgincnm

Posted June 05, 2007 - 06:05 PM

#4

runester
Just went for another ride, about 1 hour total now, bike is running great. Very light and fast. Backed of on the rebound and comp damp but still a little stiff over the small stuff, no big woops yet so not sure how it is overall. Put in a 158 main since I'm at 7500ft, seems to run even better but have not check the plug yet.

Thanks for the info.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • nap__kxf

Posted June 05, 2007 - 06:45 PM

#5

i put about an hour and a half on mine and didn't hear anything...but then again i was riding with my dad and his bike is really loud. but the time i rode by myself i didn't hear anythign wierd...just a little backfiring. might be a freak thing. or maybe i'm just lucky with mine.

also are you sure you jsut weren't in too low of a gear?

  • runester

Posted June 06, 2007 - 10:19 AM

#6

RT,
As for me it just gets better...as for the sounds they are still there and as for the break in I break my bikes in rough, I go fast and push the motor with load and find that my bikes perform MUCH BETTER with this method an no negative affects, anyway, break in had no affect on the noises, they were there when I first fired her up and are there now, but as I before I am very comfortable w/them and the bikes simply ROCKS. I went w/the zip ty mod after I jetted. Before I jetted it it was stalling on me (partly the 2 stroke into the 4 stroke learning curve) But after jetting no problems...then went with the zip ty mod and definatlely gets up MUCH quicker now...I sincerely could not be happier with a motorcycle than I am now...I love Yamaha, I have 3 yz's, and now I feel as if I truly have the best bike out there. There is no better feeling than KNOWING you did the right thing and bought the right vehicle.
On top of that I got a great deal and dealt with sincere people and that just completes the entire experiance and puts one in a great place phsycologically.

Have fun and be safe!!!!
Rune

  • rmandyzf

Posted June 06, 2007 - 02:09 PM

#7

my 07 yz250f made the same noise when it was new if it stops then your good

  • kyle450rider

Posted June 06, 2007 - 05:36 PM

#8

My bike has 13 hours on it now and makes the same noises.It really annoys me and i can always hear it.I think its the cam making contact with the shim buckets,but i dont know.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.