odd water problem


8 replies to this topic
  • tshe1

Posted June 03, 2007 - 09:49 AM

#1

bike: WR426F 2001.
fix water pump (oil/water seal) 5 weeks ago, everything was O.K.
yesterday rode 10 KM stopped and noticed strange red (bourdeaux) color on the bottom of right radiator,rubber pipe, cover of water pump. washed it with water (camelback) and it cames green (cooling water).
O.K, checked reservior O.K (full of green water), opend radiator cap release pressure and it seems to loose water, filled in about half glass of water closed the cap, washed the area and road back to home.
there is no color on the radiator/pipe/cover.
today, opend the radiator cap,of course it hase been cooled since yesterday, and there was big puff of pressure release.
it seems that water is missing in the radiatot, but the reservior is O.K (full), oil condition is O.K (mo milky color).
what is going on!!
i opened before the cap when the bike was cold and it never puffed.
how come the reservior is O.K (and missing water in the radiator)?
thanks for all helpers

  • tshe1

Posted June 04, 2007 - 05:13 AM

#2

there must be someone that knows somthing...

  • HarryCallahan

Posted June 04, 2007 - 07:01 AM

#3

Sounds like it might be a head gasket leak causing your problem.

  • tshe1

Posted June 04, 2007 - 06:58 PM

#4

Sounds like it might be a head gasket leak causing your problem.


so how come the reservior is full and, from where there was that pressure (big puff when opened the rdiator cap) in the radiator a day after riding?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • HarryCallahan

Posted June 05, 2007 - 05:51 AM

#5

Make sure your overflow and over-full hoses didn't get swapped on the reservoir. The overflow should be attached to the spigot under the coolant.

The other thing to check is for a pinhole or pinch in your overflow tube going to the reservoir. If it can suck in air while it cools it may cause the radiator to be less than full.

  • tshe1

Posted June 05, 2007 - 09:32 AM

#6

Make sure your overflow and over-full hoses didn't get swapped on the reservoir. The overflow should be attached to the spigot under the coolant.

The other thing to check is for a pinhole or pinch in your overflow tube going to the reservoir. If it can suck in air while it cools it may cause the radiator to be less than full.


the reservior is connected properly.
if there is a pinhole and air is sucked in, how come after i opened the radiator cap and leave it opend for few minuts, air did not went out and the water level did not return back.
i think that one of the radiators (left?) get hit/crash somewhere and blocking the water flow. the pump is taken water from right radiator and cycle it. when it is blocked, pressure is built up because the pump warks one direction.
still, will be have to chack it.
remember i notice remnants of cooling water from bottom of right radiarot thru the hose and on the cover of the water pump.

  • marty b

Posted June 06, 2007 - 08:28 PM

#7

the rad cap is the problum, it maintains presure in the rad (presurised coolent boils at a higher temp) the cap controles the presure and flow of coolent to the overflow bottle

  • tshe1

Posted June 07, 2007 - 11:02 AM

#8

the rad cap is the problum, it maintains presure in the rad (presurised coolent boils at a higher temp) the cap controles the presure and flow of coolent to the overflow bottle


rad cap is designed to keep pressure, how that craete the problem?
if it dose not work (keeping pressure), water will evaporate from the rad.
but the reservior is full, and when i opend the cap it puffed hard, means that it keeps pressure.
:thumbsup:

  • tshe1

Posted June 08, 2007 - 11:21 PM

#9

check several things today.
the reservior is working O.K- free path thru the both tubes.
opeb the rad cap and tilt the bike from side to side- water running from right to left rad.
opend the water pump cover- discover strange stains on the impeller (white).
the oil is good-no milky color.
i notice that the water that missing in the rad are accumulating in the reservior. the reservior is generally between min to max, after the ride it was beyond the max and seems to be the same amount of water i add to the rad (half to full glass of water).
?????????????????????????????????????????????????????????????????????????




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.