help with a stripped oil filter cover bolt


3 replies to this topic
  • yama02yz250f

Posted May 30, 2007 - 05:13 PM

#1

As I was torquing down the bolts on the oil filter cover, one didnt seem to be getting tight. SO i took it out and tried again. Well then the bolt broke leaving half in the case. I was able to easily get it out with a small pair of needle nose(showing how loose it was). I took a light to the thread on the case and it looks fine. SO my question is do you think that the threads are stripped, or would it not tighten as a result of the broken bolt? I am going to get a new bolt tomorrow but am worried I am going to half to helicoil the case. i am hoping that something was just wrong with the bolt and thread are fine.

  • flintlock28

Posted May 30, 2007 - 06:10 PM

#2

Let me guess, it was the lowest (closest to the ground) bolt that broke right?

This usually happens, because Yamaha's manual tells you to let the oil drain thru the lowest hole, on the oil filter cover....over a period of time, all the little metal chips get caught in the threads of the hole, and then you end up stripping the bolt one day, like you just did.

Get yourself a Tap (size M6x1.0), and dip it in some grease ( I used Bel-ray waterproof grease), than insert it into the Oil filter hole, and slowly screw it in, occasionally backing it out. The idea is for the grease to take out the little shavings/foreign matter, that are caught in the threads of the hole. Do this several times, and then flush out the hole with Carb cleaner or something similar. Than install the new correct bolt, and you should be golden.

From now on, when you drain the oil from the filter cover, just loosen all three cover bolts completely, and pull the cover off so the oil comes out everywhere, instead of thru the hole (where it will do the same thing again down the line)

the problem is that the hole has it's threads horizontal, which makes it a catch for all foreign material....hope this helps.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yama02yz250f

Posted May 30, 2007 - 06:31 PM

#3

no it was the top left screw actually. I think I am just going to have to wait and see if the case threads are stripped or if it was just the broken bolt when i get anew bolt.

  • flintlock28

Posted May 30, 2007 - 06:55 PM

#4

Oh, o.k.

Well first try using a tap to clean up the threads, you may find that with the threads cleaned out, the new bolt may work just fine. My lower bolt hole was gouged up, but after using the tap, I've had no more trouble.





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.