At High Speed Missing A Beat


No replies to this topic
  • motivater

Posted May 27, 2007 - 05:39 AM

#1

I have a 2007 Honda XR650L with just over 1,000 miles on it. Its has been rejetted and a E2 white brothers slip on exhaust has been added. My question is this: Yesturday I took it on a road trip so i was going at faster speeds for a longer and consistant period of time. It seems that when I was going 75 mph or higher and holding the perticuler speed constant......everynow and then it seemed to miss just for a second. it never bothered me as far as slowing down or losing any speed at all but it made me curious. ALSO....when im going slower it never does this and runs perfectly in everyway!!!! Keep in mind that the miss ( as far as sound goes) made me curious and it never bogged or lost any speed. Does anyone know why it does that or if it could be a jetting issue?





Related Content

Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  28 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.