Oil pumping out of my 96 XR600R HELP!!


2 replies to this topic
  • kellismechanic

Posted May 26, 2007 - 10:25 AM

#1

I was out riding about a month ago, my bike has been flawless for years of desert riding, but oil started pumping out of my breather and the cam went flat:eek: I replaced the cam, put in new rings, flushed out the motor and checked the oil pump, put it back together put oil in it and adjusted the valves, started first kick, I let it warm up a few minutes then checked the oil, I added a few ounces and ran it some more, the oil level checked fine on the dipstick, I took her out for a shakedown run, about five miles on the street, and oil was dripping from the bottom of the bike:foul: :) I checked the oil and it was at the bottom of the dipstick anyone have any ideas on what the heck is going on:crazy:

Thanks
Jeff
Henderson, NV

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • xr500_89

Posted May 31, 2007 - 10:28 PM

#2

i know it sounds funny but did you check all the drain plugs, hoses, and such
may just be your problem

  • Rman of 237

Posted June 01, 2007 - 03:59 AM

#3

Is it still spewing out of the breather?





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.