87 XR600 Oil Pressure Question


6 replies to this topic
  • TEETBOYSDAD

Posted May 20, 2007 - 05:28 PM

#1

I'm New to this site! And I must say I'm thoroughly impressed with the info.Is there any one that can tell me where I can measure oil pressure and what I should expect to see on my 87 xr600. I'll make this as short and sweet as possible. I purchased this this bike with the engine tore appart due to a cam starved of oil. The guy I bought it from claims he did NOT run it out of oil and changed it periodicaly. I inspected all the componants, replaced what was bad,(cam,rocker levers,timing gear,timing chain,valve job ect...) including a new oil pump, side cover orings and seal. Started it up of course I was very courious to know if my valve assembly was getting oil or not, I made my own special adapter fitting that I screwed through the banjo at the lower end (inlet) of the external oil supply line to the rocker hsg so I could hook it to a gage and measure oil pressure while running. Here are the results 10-12psi when cold. pressure drops as engine warms up to basicly nothing. If I take the hose off the gage with with the engine still hot and running, hold it over a pail oil WILL flow ever so slightly.I have studied this xr oil flow quite extensivly and the only other thing that section of the oil pump feeds is the crankshaft, my concern is could there be too much clearance and bleeding off there. The engine does Not tick rattle or make any noises, runs great, Can this possibly be enough oil for the valve and rocker assembly???

  • Kawabuggy

Posted May 21, 2007 - 08:24 AM

#2

I definitely think you have a problem. My XR600R will literally spray oil out of the line where it connects at the head. When I do oil changes, I loosen the line right where it attaches to the head to bleed out any trapped air.. My bike usually starts squirting oil immediately on start-up. I have never hooked a gauge to it though, so I can't say for sure what the pressure is.

You are right to question the oil bleeding off elsewhere. That seems to be the only logical explanation.

  • cleonard

Posted May 21, 2007 - 09:11 AM

#3

I have the same general observations as Kawabuggy. I loosen my top banjo bolt just a little and a lot of oil comes out.

A few things come to mind. The screen at the bottom of the frame tube. You did clean it right? The hoses from the frame tube to the engine. Make sure they are not kinked. The oil pump itself. When it is asked to pump metal bits, it doesn't like it. Mine is mildly scored, I have seen realy bad ones.

The oil pump also sends oil under pressure to the transmission shafts. They are hollow and the oil is sent there. Then is "leaks" out under the gears to lube them. One thing that you could check is the end of the countershaft. It should have a plug in it. No plug, no oil restriction and no pressure. I have seen a countershaft where this plug was missing.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • plodder

Posted May 21, 2007 - 05:12 PM

#4

I read an article on the XR600 somewhere online (pdf file) where the test bike engine broke because the line at bottom of downtube got twisted during an oil change and prevented flow of oil to the head. Check that out.

  • TEETBOYSDAD

Posted May 21, 2007 - 05:24 PM

#5

Hey! you might be on to something I did notice that there was not a plug in the end of my countershaft, I asked my honda dealer if there should be one there and they said it doesn't show one in the diagram. However that should only affect the secondary portion of the oil system feeding the trany and refilling the frame tube with oil, but I will check this out further Thanks!!

  • TEETBOYSDAD

Posted May 21, 2007 - 05:29 PM

#6

There is some kinkage in the hose on the bottom of the downtube maybe when the oil gets hot it gets worse, I never thought of that, I will check that out. Thanks!!

  • TEETBOYSDAD

Posted May 21, 2007 - 07:06 PM

#7

This countershaft plug. is it or is it not supposed to be in there, my sevice manual shows a picture of one in there but I looked on service Hondas parts diagram and it doesn't show one. I also called my Honda dealer and asked them, they said it doesn't show one either maybe they were looking at the same picture. I don't know! can anyone shed some light on this





Related Content

Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.