Had a ROUGH night...carb work on my new yz450...NEED insight please...

6 replies to this topic
  • runester

Posted May 10, 2007 - 02:23 AM


Hey all,
3 a.m. and Just got her buttoned back up...THANK GOD for air tools!!!!!!!!
Started at around 9:30 tonight, my first venture into the world of modrn four stroke carbs...aint as easy as a two stroke fo sho. anyway did the jet bump to a 68 m
from 60, (stock) went to the 48 p from 45 per burns dyno and advise to an L.A. member...ALSO went with a Stealth pump cover (I SWEAR I thought it was a water pump cover when I bought it on that auction site) I know I know....anyway, and the stainless steel pilot screw that everyone says is a standard must have...I got em all in and NO thing...I kicked the living bajesass out of that white bike and she just had nothin' for me!
Oh yea...I also threw in an iridium plug. So I just got through replacing everything back to stock. I kicked the crap out of her again and it went like this cough sputter over and over I tried the choke (which isnt a choke I know but cant at the moment remember the name) I tried the hot valve thing by the clutch nothin...
Now I was doing this with no g///////////////////////////////////as tank, I was using a pony tank by the way, anyway also the sub frame was off as was the air box...I finally get a couple of back fires and some black smoke backfired from THE CARB? (what was that!!!) and THEN she fired up...idled like nuthin happened. I switched her off quick cause my neighbors get mad at me when I work on bikes late and start em...so it SEEMS that all is well...WHAT HAPPENED? my guess is the deeper pump cover coupled w/the larger jets just made a too rich environment...? Just a guess. I am no pro mechanic but I aint TOOO bad and that is what my instincts tell me. I read those pump covers are OK but is that with a jetted bike...or a stock carb? I am anxiously awaiting and expert opinion and expert advise on which of the parts I should go back in with.
Thanks all...

  • Yamahafan

Posted May 10, 2007 - 05:21 AM


Starting your bike and using air tools at 3 AM? I am glad your aren't my neighbor. You don't own a quad by chance do you?

My guess is that you needed to prime the carb with gas a little bit with a couple throttle twists after draining the carb to install the jets and trying to start it cold. You also changed the air/fuel mixture (you were trying to fix) by starting the bike without the air boot the the air filter attached to the carb. I am guessing you got too much air which further exacerbated the lean condition.

Reattach the subframe and airbox and try to start the bike again today to see if it fires right up. Post results.

  • runester

Posted May 10, 2007 - 06:17 AM


Thanks for the reply,
After all the mods she got buttoned up tight...everything went back on first it was after replacing all the stock stuff that I just wanted to see if shed fire so left her open...wouldnt think the airbox would lean it out much...just givin her a good air supply where it should be comin from....the cylinder end boot was TIGHT...as for primin the carb there was plenty of fuel both times, but withh the mods shewas NOT gonna fire and it was clear to me but with stock stuff back it was like she had to clear her throat, strange, but she fired after some effort and then a few gentle rolls to get the line flowin and she seemed fine. And no, no quads here personally dont care for them, I find them kinda boring but thats just me to each his own, and my neighbors are very cool, we are all close which is rare in So Ca. the kid behind me builds race cars, old muscle cars, so the loud engines are VERY common round here, and sometimes late at night but just quick fire ups if it has to be done.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • runester

Posted May 10, 2007 - 08:45 AM


Hey all...more awake now and will make this post more detailed...I am new to four stroke Motox bikes but have been riding two strokes for 35+ yrs and work on all my own bikes (and cars, RV etc.) anyway thats the history, just making a point that I know what I am doing (to a point) So...I noticed some low end hesitation on the new bike last weekend so hit TT to see what the fix(es) is/are
hooked up with the fuel adjustment screw (got the stainles steel from stealth) only because the stainless seems durable and less prone to loosening up from wear (heard some had loosened up) got the quick shot "type" FP cover and some new jets a 48 Pilot and 68 main (had a 45 / 60 The bike actually came w/an extra 55 and 65 main (which I thought was cool) and I got a four pack of iridium plugs....got started last night pulled the carb and did the work, first I installed the pump cover then the jets put the bowl back on then started w/the adjustment screw...now there was a disclaimer w/the adjustment screw about the loosening up issues and specified one should install the mod screw w/o the spring and o-ring first to check the fit (according to them the reason for the srews failing was the carb manufacturer threading variances) so I seated it and the last couple of turns were very tight, I thought I had it threaded completely at first but a little extra force proved I had not so I got a little worried maybe I damaged the seat... after seating it I backed it out the specified two turns. I put the carb back on then switched the plug out for the iridium and buttoned her all back up and tried to kick her over...NADA...This bike has so far started on the first or second kick, I mean like clockwork, it is very responsive and fires right up every single time...so I kick and kick and kick the choke out choke in I tried the hot start... ONCE after about 30 trys I was hittin the throttle and she fired, roared and died...like a death throw or somethin...man I was STRESSIN by this time I kept trying and she was coughin' and backfiren' just a mess so its like 1 a.m. and of course sleep is NOT an option so I break her down again and go back to stock but of course I am worried now so I just want some life from her so the sub frame and shock stay off I plug in a pony tank that I use in my shop (garage) and after about 15 kicks, 6-8 backfires she fires up....on one of the backfires right before (maybe two kicks) she fired a poof of blackish smoke came out of the carb...anyway she did fire and I just shut her down and went to bed. This morning before I left to drop my boy at school I went out and gave her a test kick and once again, like clockwork, she fired right up first kick and idled like a sleeping baby breathing. So today I will go in one at a time on the mods. I was thinking that last night, like an IDIOT, I failed to check the new pilot jet for any obstructions in the vent so I am thinking that maybe that was it and I noticed that the new adjustment screw is a tiny bit longer, maybe a mm or less...one more thing when I pulled the iridium plug to put the stock one back it was wet, not soaked, but pretty wet so... too rich/no pilot circuit maybe...any thoughts from the experts out there? After work I will start over but one step at a time.

  • BergArabia

Posted May 11, 2007 - 03:05 AM


Good luck Rune...
That is a lot of work on a carb..
Personally I would have been down to the bike shop but I am not that experienced.
anyways I hope you get it sorted soon..
BTW sounds like you have real cool neighbors..
At least one of them must have a quad .. haha

  • moto867

Posted May 11, 2007 - 05:55 AM


You can change the pilot and main without taking every thing apart, just pull off the plug on bottom of bowl. Check to see if you need a richer pilot first. Basically if you have to go out more than 3 turns on your fuel screw than you need a richer pilot, if it is less than 1 turn or if it idles fine with the fuel screw closed ( all the way in ) than you need a richer one. I would get that set then move on to your main and clip position, one at a time.

  • Yamahafan

Posted May 11, 2007 - 06:24 AM


Wow - that's one long paragraph! Sorry I missed your reponse yesterday - I went riding :applause:

With all the changed you made at the same time it is difficult to tell which one caused your problem. None of the changes you made should have made your bike run that bad. If I had to guess I would say that you could have got a bad plug (even though it was new) or you might not have snapped the plug cap completely into place - trust me, it happens, especially at 1AM.

I would attempt your changes in to following order. (Restart with pony tank after each change.):
(1) sparkplug
(2) fuel screw [Put a little assembley lube (molybdenum disulphide) on the threads to minimize galvanic corrsion between the stainess steel fuel screw and the aluminum threads on the carb or you will be sorry. :applause:]


This one actually looks the best -

After these two easy changes the bike should run/start exactly the same or better than stock.

(3) Mainjet and pilot jet

If the bike runs fine when you are done - it was your sparkplug or plug cap.

Good Luck

Related Content


Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.