XR650L convert big goofy taillight to small R model type


46 replies to this topic
  • percyco

Posted April 30, 2007 - 05:08 PM

#1

Ok.....so I would like to take off that giant taillight on my 2001 XR650L and replace it with the small model that fits the spot on the fender. I need tail, brake and the small strip that lights the plate. Where can i find the taillight ????

Thanks:crazy:

  • exaresix

Posted April 30, 2007 - 05:42 PM

#2

You can get one of these from ProCycle:

http://www.procycle.us/main/dskit.htm

Scroll down the page until you get to the XR style brake/tail light ($29). It plugs into the same spot that the rubber boot from you stock light attaches. I'd be interested in buying your stock unit if you want to get rid of it.

  • Jeff@TheQuadShop

Posted May 01, 2007 - 04:48 AM

#3

I have the procycle one on my bike and it fits and works great! They actually used the picture of mine in their ad.

Posted Image

  • bcone

Posted May 01, 2007 - 07:03 AM

#4

Just don't get the Acerbis light! It does not fit.
The light shown is more likely to pass DOT because it has a licence plate light. If your willing to chance it you can use the light for the XRR but it has no light for licence. It does fit right into the spot where the rubber boot goes. The other option is to chance to an MX rear fender and fet an under the fender LED set up. Those look pretty slick, but you into replacing the fender as well as the light.

  • ajones

Posted May 01, 2007 - 11:07 AM

#5

How does the procycle light bolt under the fender?

AJ

  • Orygun

Posted May 01, 2007 - 07:10 PM

#6

Looks like it fits good, I'm going to have to get one of those. What about blinkers? I think I need something a touch more streamlined. I also want to move them back a little bit so I can use my technik saddle bags. They are off of a sport bike but with a few tweaks I think I can get the mounted in a location that will work for me. Right now I can't get them back far enough because of the blinkers.

  • Whiteman

Posted May 01, 2007 - 08:17 PM

#7

http://shop.thumpert...t.asp?p=513&s=2

Under 13 bucks and has a plate lens on it too. I installed this light and bolted my plate below the light on the rear fender. WPS universal tail light... No mods, bolts right on.

  • Jeff@TheQuadShop

Posted May 02, 2007 - 04:56 PM

#8

How does the procycle light bolt under the fender?

AJ


It bolts up through the holes like the stock one.

  • jonnyherbs

Posted May 02, 2007 - 05:58 PM

#9

Are you just bolting the plate onto the fender?

  • Jeff@TheQuadShop

Posted May 02, 2007 - 06:05 PM

#10

Yep, fits great.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • exaresix

Posted May 03, 2007 - 04:23 AM

#11

It bolts up through the holes like the stock one.


The stock xr650l light does NOT bolt up through the holes, it uses rubber mushroom plugs. The xr600r uses screws and rubber grommets through the same holes, and these grommets may have to be purchased separately from Honda if you use the Procycle unit on an L bike.

  • Jeff@TheQuadShop

Posted May 03, 2007 - 06:35 AM

#12

My fender is from a 650L and I did not use grommets. It bolted right up to the fender.

  • 650_shark

Posted May 03, 2007 - 07:46 AM

#13

I have the procycle one on my bike and it fits and works great! They actually used the picture of mine in their ad.


I have a Maier enduro similar tailight to the procycle, it did not bolt up directly to my XR650L fender. I made a small tab to pick up one of the mount holes.

Also, the running light i sfine but when the brake is actuated there is the smallest amount of change in brightness. I've tried a new bulb but no change. On the road it's undistinguishable to people behind you. Wiring is right, so not sure what the issue is. In lieu of getting the mx fender with a BD LED under fender unit, I ordered a LED 1157 replacement bulb and a square LED lamp thing to try.

  • Eurobiker

Posted May 03, 2007 - 09:10 AM

#14

Will be adding the WPS to the old 600. :applause:

  • exaresix

Posted May 03, 2007 - 11:09 AM

#15

My fender is from a 650L and I did not use grommets. It bolted right up to the fender.


Yes, it is quite possible to do that using screws and steel washers alone, however this will cause more vibration and cause more filament failures. The stock xr600r uses the rubber grommets to somewhat isolate the unit. The acerbis light screws directly to the plastic fender and people have complained about bulbs burning out frequently. One of the nice aspects of the huge stock unit on the L bikes is that the whole complex is rubber isolated.

Is the whole base of the ProCycle unit soft rubber? (Maybe this would solve the problem.)

  • exaresix

Posted May 03, 2007 - 11:12 AM

#16

Also, the running light i sfine but when the brake is actuated there is the smallest amount of change in brightness. I've tried a new bulb but no change. On the road it's undistinguishable to people behind you. Wiring is right, so not sure what the issue is. In lieu of getting the mx fender with a BD LED under fender unit, I ordered a LED 1157 replacement bulb and a square LED lamp thing to try.


Is it possible you have the brake and running light wires switched...this happened to me and I had the same symptoms you describe. Try reversing their positions coming into your light housing, you may see a difference.

  • 650_shark

Posted May 03, 2007 - 12:27 PM

#17

Is it possible you have the brake and running light wires switched...this happened to me and I had the same symptoms you describe. Try reversing their positions coming into your light housing, you may see a difference.


I'll double check it but if I remember correctly, it didn't change. we'll see

  • Jeff@TheQuadShop

Posted May 03, 2007 - 05:18 PM

#18

Yes, it is quite possible to do that using screws and steel washers alone, however this will cause more vibration and cause more filament failures. The stock xr600r uses the rubber grommets to somewhat isolate the unit. The acerbis light screws directly to the plastic fender and people have complained about bulbs burning out frequently. One of the nice aspects of the huge stock unit on the L bikes is that the whole complex is rubber isolated.

Is the whole base of the ProCycle unit soft rubber? (Maybe this would solve the problem.)



Yes, the whole base sits on rubber.


650_Shark....There is a huge difference between tail and brake light on mine. The thing is actually brighter than the tail/brake lights on my truck! :applause:

  • bcone

Posted May 03, 2007 - 05:29 PM

#19

650_Shark, the wiring sounds like you have the ground crossed. I had the same problem because the light was trying to ground though one of the hot wires. I would check again. That is EXACTLY what my light was doing and it is fine now.

  • 650_shark

Posted May 03, 2007 - 07:07 PM

#20

Is it possible you have the brake and running light wires switched...this happened to me and I had the same symptoms you describe. Try reversing their positions coming into your light housing, you may see a difference.


650_Shark....There is a huge difference between tail and brake light on mine. The thing is actually brighter than the tail/brake lights on my truck! :applause:


650_Shark, the wiring sounds like you have the ground crossed. I had the same problem because the light was trying to ground though one of the hot wires. I would check again. That is EXACTLY what my light was doing and it is fine now.


I'm an idiot guys....Bcone was exactly right, ground was crossed. what a world of difference. Now people aren't going be up my arse when I'm slowing down, oh yeah I'll pass inspection . Thanks for making me check the wiring.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.