I am a Rekluse reject!! HELP PLEASE


2 replies to this topic
  • csholer

Posted April 30, 2007 - 09:43 AM

#1

before i start, i have been searching threads for a week and i think my eyes are shriveling into little raisins.. So, perch adjust setup and longer cable? i have an 06 wr450, i put on the adjuster per instructions, put in the new long cable, no kinks or ties,i do the bike turned off setup of free clutch lever to 1/2" from grip then it gets pressure per instructions, so i do the rev test, and the clutch lever is tight, instructions say it needs to be slack, and to adjust cable on lower end till it is, NEW CABLE HAS NO ADJUSTMENT ON LOWER END! any body have a pic of the lower end setup? do i need to relocate lower cable bracket or something? please help, i am dying to ride this thing. thanks chris

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BikeDestroyer

Posted April 30, 2007 - 06:29 PM

#2

You will get your best answer by calling Rekluse directly....they are very helpful.

  • OringGroove

Posted May 01, 2007 - 06:41 AM

#3

Ok been there, done that lol! dont stress!
My bracket is facing slightly backward and just has the crappy spring on it. I think this bracket is in the original position for the clutch cable. I have completely disconnected the clutch cable! Just use the spring and let it automatically engage! Try that! Without the clutch lever! It still works fine! When you set the tolerance up on the clutch plates set it abit looser if your bike is reasonably new. We had all sorts of issues with mine that ended up frying the plates and hub :applause:
Don't set it to the tighter end of tolerance You'll have to fork out lots of coin :excuseme: if you do! Not Good! If when you ride it you cannot get it started set them looser. My bike can't be clicked into neutral while running. Once stopped in neutral it starts easy. I still think mine is tight. It is set as per Rekluse instructions. Yes we checked it 3 bloody times! 3 sets of eyes too! I think there needed to be more checking of the clutch differences between models ie WR03/04/05/06 There must be an issue with this :p
Be carefull but do not lock tight the small screws until you get it right! Once right go back and then do it! If you persist the end result is pretty good! I might one day reconnect the cable to get some sort of clutch but for now I'm happy enough ! If it is working don't mess with it!
I doubt Rekluse would help if the first decent ride you fried your clutch like mine :p But they will help if you call them!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.