First bike...01 YZ426, possible clutch replacement?


5 replies to this topic
  • sirkuz

Posted April 24, 2007 - 11:09 AM

#1

Hey guys, just bought my first bike and came here to research it. I know the previous owner already has it pretty well setup for trail riding but I am noticing one problem with it and think it may neeed a clutch replacement. I just wanted to check with others here first.

The problem I have with it is the clutch slipping, or at least thats what I think. I can get it moving no problem but if I hit the gas hard it just wants to rev a lot while slowing gaining speed instead of taking right off. I know I am a bigger rider (230lbs) but I thought it would move me a little better than that LOL. Does it sound like I should put a new clutch kit in it an a new hinson basket at the same time? Or would there be something else to check first.

Thanks!

  • essex426

Posted April 24, 2007 - 03:55 PM

#2

Your weight would not effect it, i am 215lb dont have problems like that.
Check it ajusted properly,if it is then you need new clutch plates.
Would not change the basket unless the old one is worn.

  • Bikermice

Posted April 24, 2007 - 05:16 PM

#3

Yep. You should check the clutch ASAP. It's really easy to do. Check the wear on the presure plate (this is the almuminum disc that you take off after the springs). On mine, this part was worn a lot worse than the basket and clutch boss....Also, I hope you don't have any broke fiber discs. I've got two 99 400's that bottom fiber discs were broke on.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • King_Air

Posted April 24, 2007 - 05:24 PM

#4

Nah it's not your weight. I have you all beat in that department, and my 00 will haul my fat #$$ around just fine. Sounds like a clutch problem to me. I can be way up on the tank in a corner, and accelerate out of the corner and lift the front wheel if I turn the throttle too much. No issue with whatever supposed throttle bog that some have lol.

  • sirkuz

Posted April 25, 2007 - 03:11 AM

#5

Thanks for the replys, I will pull it apart to inspect things before I go ordering all new parts.

  • 426_kid

Posted April 25, 2007 - 12:51 PM

#6

gotta be the clutch cuz i got a 01 426 and im 210 and its all i can do to hold on cuz if all the power, not jus taking off but while moving.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.