hard start after riding Help!!!


10 replies to this topic
  • camoman

Posted April 23, 2007 - 12:20 PM

#1

OK guys,,My 87 600 r will start on th second or third kick every time when it is cold. If I ride it for a while and shut it down to talk to someone, it is a bitch to get it started again...sometimes I just wait about 10 minutes and it fires right up,, What gives... I pulled the plug it was old and put in a new stock plug,(Looked normal), did not get a chance to ride and check it....My Decomp is adjusted correctly, ( I even loosened it up a bit just in case). Valves are not tight.

  • Kawabuggy

Posted April 23, 2007 - 05:38 PM

#2

This seems to be a common problem. My bike does the same thing. It will re-start, but it is much harder to do once it is warm/hot.

  • thefirecrackerkid

Posted April 23, 2007 - 08:56 PM

#3

Just my $0.02. My brother replaced his stator with a "Rickey Stator" unit. Cured most of the problem for him.

  • cleonard

Posted April 23, 2007 - 10:01 PM

#4

This is the typical symptom of a bad stator. This is exactly how mine behaved. I rewound it and it's all better now.

  • camoman

Posted April 24, 2007 - 06:54 AM

#5

How much trouble is it to rewind stator/ and or replace????

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • philipstjohn

Posted April 24, 2007 - 08:08 AM

#6

How much trouble is it to rewind stator/ and or replace????


If your handy, you could do a search and find a post on how to rewind your stator for about $30. Ship your stator to Baja Designs and they will rewind your stator for about $150, turn around time about a week I believe. Or, buy a new one from Rickey Stator for around $200 or so, shipped out usually the same day they say. Good Luck...:applause:

  • j5hunter

Posted April 24, 2007 - 02:04 PM

#7

I put on a new Ricky Stator on my 87 600r and it starts much easier. I think it was around $130 plus a few bucks freight. It made a difference. It only comes in the high power and you need nothing extra to hook it up. The thing I learned from somebody here on TT was to lean the bike over on it's right side on something apx 1-1/2' tall to keep the oil on the other side of the case. Also make sure you get a new gasket before you start. I think I paid $12.00. Without running the high power lines I still have a very bright 55w headlight at idle. Now I just need a 3rd gear.

  • Slim Shadetree

Posted April 24, 2007 - 03:45 PM

#8

OK guys,,My 87 600 r will start on th second or third kick every time when it is cold. If I ride it for a while and shut it down to talk to someone, it is a bitch to get it started again...sometimes I just wait about 10 minutes and it fires right up,, What gives... I pulled the plug it was old and put in a new stock plug,(Looked normal), did not get a chance to ride and check it....My Decomp is adjusted correctly, ( I even loosened it up a bit just in case). Valves are not tight.


perhaps the bike is too rich. check your pilot screw's adjustment. :applause:

  • bigdanner

Posted April 27, 2007 - 07:40 AM

#9

It sounds like your exciter coil is going bad. The pre-91 models had a problem with that. When its cold it starts fine, but when its warm it is a bitch to start.
It will probably just get worse until it stops all together. I would suggest buying a new stator from Ricky or Honda because Baja D only rewinds lighting coils not exciter coils.

  • captb

Posted April 27, 2007 - 07:58 AM

#10

My 86 XR600R was that way since the day I bought it new, the best I could do was try different idle settings and low speed mixture settings. Each ride I would make a small adjustment till I found the happy spot then it wasn't bad as long as I didn't give it a half hearted kick when hot. You might try asking someone who has the early model what the best spark plug is since there are better plugs out now a days. As others have mentioned weak spark is a contributing factor so a good irridium or better plug can't hurt.

  • camoman

Posted April 27, 2007 - 10:55 AM

#11

What is the 'It sounds like your exciter coil is going bad. The pre-91 models had a problem with that. When its cold it starts fine, but when its warm it is a bitch to start.

Is the the same as my stator?????????





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.