06 YFZ450 Wont Idle/Jetting help!


5 replies to this topic
  • Doughnut

Posted April 16, 2007 - 09:21 PM

#1

Hey Eddie, I just got a 2006 yfz450 and It was backfiring and dieing alot. It was just broken in by the previous owner and had never been rejetted. The other day I took it out and It ran fine, just backfired alot and liked to die. I took apart the carb, thinkin i could adjust the Needle one notch richer and temp. fix the problem seeing how I dont have any money to go buy a jet kit. Well i took everything apart to remember that the 06's clip's arnt adjustable! What a waste of an hour! I threw everything back together and took of riding. It ran fine at the house, but when we got to the riding spot it just would not idle at all. You start it and it turns over and rev's for a sec then just dies. You have to hold the throttle to keep it running and the second you take off down the street and get off the throttle, it backfires and having the cluch pulled in instantly kills it, luckaly you're going fast enough to pop start it again and make it back to the truck. I took the carb apart today and found out that the fuel/air mixture screw was out 3 1/2 turns with stock Main and Pilot jets. Everything is stock with airbox lid ON, Im at about 1,000 ft. Up, and your expertise would be greatly appriceated. I would like to fix this problem myself before the stealer charges 80 bucks to re-jet. Also I was messing around with my idle screw and now i dont know where the correct setting i had it at was. Oh lol, and also it tends to have a hanging idle sometimes, if that would contribute any? Anyways, Your advice will be much needed seeing how my carb is takin apart in the garage at the moment waiting to be fixed so i can ride this weekend. (Hopefully :thumbsup: )
Thanks Again!
-Ethan

  • Doughnut

Posted April 17, 2007 - 03:51 PM

#2

K so I went out there and fixed the idle problem, it idle's now , just can't seem to get rid of the hanging idle. I havnt had time to ride it, just had to start it up and let it run so maybe it will dissapear too, I turned the fuel/mixture screw back to 1.5 turns out and seems to run fine, but like I said, havnt had time to ride it really. Jetting info would still be helpful anyone!?!
Thanks
-Doughnut

  • barton

Posted April 17, 2007 - 05:21 PM

#3

After making sure your carburetor is completely clean, go up one step on your pilot jet, set your fuel screw to 1/2 turn open, and adjust according to the sticky at the top of the page.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Eddie Sisneros

Posted April 17, 2007 - 05:29 PM

#4

48 pilot jet,168 main jet.

  • mean91eagle

Posted June 27, 2009 - 11:53 PM

#5

I know this thread is super old but I was just wondering how you cured your problem? I am having pretty much the exact same problem with a 45 pilot and 168 main. Not to sure what to do. It will fire with the help of the throttle and then rev up and die. Will only stay running with the throttle engaged. thanks.

  • blt

Posted July 07, 2009 - 06:33 PM

#6

http://www.thumperta...436#post4646436




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.