Jetting Help!!



6 replies to this topic
  • omnivortex

Posted January 27, 2002 - 08:02 PM

#1

I recently purchased a Canadian 2002 WR 426. I have always ridden 2 strokes but once I rode a friends WR I had to have one. (currently still ride a 2000 YZ 250.) I bought the bike new. I rode it once and loved it, but it seemed a little weak off the bottom and the stock exhaust was a bit wimpy so I purchased a White Bros E series with the discs. The bike then began to hesitate and stumble off the bottom when I gave it a full twist on the throttle. I took it in to the Yamaha dealer and had them re jet. They said the plug was fouled and the bike was too rich. (the bike started fine the day I brought it in??) Here is what they did: Changed main jet from 165 to 168, moved needle clip from 4 to 5, and turned the mixture screw from 2.5 to 3.5. I took the bike out and it was worse! It completely stumbled off the bottom with a full throttle burst and it popped slowing down. It sounded like it was gurgling.

I ride in the So Cal high desert area. I already took off the airbox lid and I don't think the Canadian models have throttle stops. Any suggestions with the jetting for this area with the White Bros pipe? the bike only has 8 hours on it and the oil is fresh. I need this thing to go fast to keep up with my buddie's 520.

Thanks

  • James_Dean

Posted January 27, 2002 - 09:42 PM

#2

If they said the bike was too rich, why did they proceed to richen EVERYTHING!

Go back to clip #4 and turn the screw back to 2.5, IT IS A FUEL SCREW. Then try turning it out(richer) 1/4 turn at a time to carefully evaluate how much richer it needs to be. At 3 turns, expect to go to a #45 pilot.

Next, this is a very lean needle at WOT, a bigger main will help with a more open exhaust. A #170-#175 may be needed. For a comparison, '98/'99 YZ's ran a #175 stock using the DVR needle #4 clip.

A DRR#4 is equal to DVR#6, so the DRR#5 seems way too rich.

To summarize: Trying to balance things here, a little richer on the pilot/leaner clip/richer main.

James

  • Mojo

Posted January 28, 2002 - 04:04 AM

#3

Omni,
James is spot on (as he usually is). Just as a word of encouragement....I have a canadian 2001 and had similar difficulty as you speak on. For me it was solved with moving the clip two positions up the needle. still working little bugs out but if you don't find solutions, you'll keep fouling plugs.

Good luck to you.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YAMAKAZE

Posted January 28, 2002 - 04:12 AM

#4

The settings in my signature were provided by JD and TAFFY.....My Bike is a powerhouse now....

Thanks again guys...

Bonzai :)

  • mcarp

Posted January 28, 2002 - 09:10 AM

#5

Try clip #3,165-170 main, 45 pilot jet, 1.5 out on the fuel screw.

Have you thought about YZ timing?

  • omnivortex

Posted January 29, 2002 - 05:33 AM

#6

Thanks for the tips...Anybody else have any jetting advice for an 02 Canadian WR 426 running in the high desert / gorman areas?

  • Bill

Posted January 29, 2002 - 04:16 PM

#7

Originally posted by YAMAKAZE:
The settings in my signature were provided by JD and TAFFY.....My Bike is a powerhouse now....

Thanks again guys...

Bonzai :D


OH...... I See :)

Bill :D :D




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.