03 YZ450F idle problem


2 replies to this topic
  • perpetrator

Posted March 30, 2007 - 01:48 AM

#1

just got an 03 YZ450F that was sitting around for a while. when i got it it would start but had a hard time staying running and couldnt idle for a second. i did the best i could to clean out the carb. there was no major gunk in any of the jets or on the needle. it seems to be running fine now except that it will not idle still. it was originally rode around 1300 feet and now im around 162 feet. is there anything i should adjust as far as the c-clip or maybe re-jet? any suggestions at all? Oh, and is it worth the time and money to have it hooked up to a gas analyzer to get it tuned? thanks and i appreciate any words of advise.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted March 30, 2007 - 07:34 AM

#2

Try this first:

http://www.thumperfa.../jetting.htm#PJ

  • yamaduner

Posted August 21, 2011 - 09:32 AM

#3

Try this first:

http://www.thumperfa.../jetting.htm#PJ


I too am having idle issues (or rather won't idle). I'll start with this tech write-up first this afternoon and see it it helps. Thanks for the helpfull advise.:eek:





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.