The ol' Girl gave up the Ghost!!


28 replies to this topic
  • trickwarrior

Posted March 27, 2007 - 05:59 PM

#1

OK, so I had a great last ride in Az with my closest buddy before moving to Ut this past weekend. The down side to this story is that in the last half mile of our ride my trust WR400F (99) blew up. There was a total engine failure. I plan to start ripping her down this weekend to have a look. I am wondering what everyone thinks my have happened to cause this and what the problem might be. There was a loud noise that sounded like fast rattling as if the rod was hitting the side of the cylinder. The kick starter is frozen but the trans will shift, the rear wheels. I think it to be broken connnecting rod because I always thought that if the crank became frozen the rear wheel would lock up. Did it maybe drop a valve?? I already have a new cylinder and 94mm JE Piston so I do plan to fix her. Any ideas on cause, fix, aftermarket mods to include to bullet proof the motor. I know there are better bikes out now and I could just replace her but this bike just fits me really well and I don't see the need.
Folks, I'm interested hear what everyone thinks and I'll be updating my progress,so weigh in! Thanks--------------RICHIE YOUR DA MAN!!!

  • ncampion

Posted March 27, 2007 - 06:31 PM

#2

Richie, I'm like you, have a 98 WR400 that is just the way I like it and it's still faster than I am. I have about a zillion miles on it and keep thinking I need to go through it before it blows. I will be following this thread to see what words of wisdom our fellow TT'ers have for these older bikes. Good luck, keep us posted. (pun intended)

  • Birdy426

Posted March 28, 2007 - 08:51 AM

#3

Small end rod bearing was the weak link...though not that weak...

  • Oasis_Flame

Posted March 28, 2007 - 09:35 AM

#4

Sounds like a valve broke and got sucked in. It happen to me 4yrs. ago.

$$$$$$$ is all it takes.

  • bigdrtrdr

Posted March 28, 2007 - 01:12 PM

#5

Small end rod bearing was the weak link...though not that weak...


My buddies 00 WR426 had the same problem. you will find the rod broken at the wrist pit and bent at the top.
Drain your oil and see if coolant is in your crankcase, If so you also broke a hole through the cylinder wall also.
My guess is the piston will come off with the cylinder already detached from the rod.

I have seen this happen a couple of times.

Good luck with the rebuild.

  • trickwarrior

Posted March 28, 2007 - 07:30 PM

#6

Weigh in on how much motor to disassemble before removing the motor from the frame. I got the exhaust and all cosmetic parts off this evening. Thanks

  • rich424

Posted March 28, 2007 - 07:38 PM

#7

Dang man Im so sorry. That really sucks dude. But if anyone can do it , you can. Oh BTW SELL SOMETHING!

  • Birdy426

Posted March 28, 2007 - 08:47 PM

#8

Weigh in on how much motor to disassemble before removing the motor from the frame. I got the exhaust and all cosmetic parts off this evening. Thanks


I personnaly pull the head, carb and cylinder, the magneto, countershaft sprocket, and everyting I can from the wet side before I pull it out of the frame. It just seems easier not to have to hold the motor on the bench and try to bust all that stuff loose. If I had one of those slick motor stands like the factory guys have, I probably wouldn't pull a thing off...

  • trickwarrior

Posted March 29, 2007 - 09:16 AM

#9

Sounds like a valve broke and got sucked in. It happen to me 4yrs. ago.

$$$$$$$ is all it takes.


Ok We havea winner. She dropped an intake valve. I need another head. Anyone have one?:naughty: :bonk:

  • SDBSKI

Posted March 29, 2007 - 07:13 PM

#10

I seen one on EBAY tonight. Do a search.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SDBSKI

Posted March 30, 2007 - 06:38 AM

#11

Did the whole valve drop in or did the head of the valve break off?

  • bluemax250

Posted March 30, 2007 - 10:53 AM

#12

I had the exact same thing happen 3 months ago on my '02 YZ250F.
The valve head broke off.
Here's what I ended up replacing:
Head
All 5 valves
Cylinder
Piston, rings, pin, timing chain, tensioner, gaskets
Crank assy
All the bearings in the bottom end
I also put in a new clutch and inner boss while I was in there.

I bought it all from the TT store and it took 6 weeks to do the whole job.
I took my time and it was fairly easy to do.
$1600 in parts (that's with the lower prices !!!!)
It would have been $2500 easily at a dealership.

Yep, all it takes is time and money.
Good luck with the rebuild.

  • trickwarrior

Posted April 02, 2007 - 06:49 AM

#13

Ok, I'm having her resleaved and a 94mm piston. DAB racing in Clearfield is doing the head with new OEM valves. THey are few weeks out but that's ok. I'm putting in a new cam chain and new shock linkage. She should be ready to run her heart out. Anything I missed????/ PS only the top of the valve jerked off.

  • Birdy426

Posted April 02, 2007 - 08:38 AM

#14

Be sure to check the crank and main bearings...all that stress from suddenly running into a floating valve head sure isn't good for them...

  • scott_h

Posted April 02, 2007 - 08:34 PM

#15

Check the cam chain tensioner for smoth and positive/forceful extension of the plunger.

I'm still desert racing my 99 with only one rebuild on it so far. Pretty bullet proof bike with regular maintenance.

Good luck.

  • trickwarrior

Posted April 07, 2007 - 05:03 PM

#16

All parts ordered, How does one get the flywheel off without buying the factory puller????
Thanks for all the input. PS anyone in the Salt Lake Area have a puller??

  • Fullbore4

Posted April 07, 2007 - 08:36 PM

#17

All parts ordered, How does one get the flywheel off without buying the factory puller????
Thanks for all the input. PS anyone in the Salt Lake Area have a puller??


You can get a puller for 20 bills from Trail Tech.

  • Gadsen

Posted April 08, 2007 - 08:28 AM

#18

OK, so I had a great last ride in Az with my closest buddy before moving to Ut this past weekend. The down side to this story is that in the last half mile of our ride my trust WR400F (99) blew up. There was a total engine failure. I plan to start ripping her down this weekend to have a look. I am wondering what everyone thinks my have happened to cause this and what the problem might be. There was a loud noise that sounded like fast rattling as if the rod was hitting the side of the cylinder. The kick starter is frozen but the trans will shift, the rear wheels. I think it to be broken connnecting rod because I always thought that if the crank became frozen the rear wheel would lock up. Did it maybe drop a valve?? I already have a new cylinder and 94mm JE Piston so I do plan to fix her. Any ideas on cause, fix, aftermarket mods to include to bullet proof the motor. I know there are better bikes out now and I could just replace her but this bike just fits me really well and I don't see the need.
Folks, I'm interested hear what everyone thinks and I'll be updating my progress,so weigh in! Thanks--------------RICHIE YOUR DA MAN!!!


I suspect a valve. They stretch, especialy if ran at higher RMPs all the time. They stetch till they snap and t he rattle was the pistong tapping it back up into the guide not letting it fall completeyl out. Once stopped, it falls out and wont roll over. This might be good in the sense, it will only need valves and didnt destroy the piston and bore. But plan on a new piston and rings while its apart.

  • SXP

Posted April 08, 2007 - 09:03 AM

#19

I suspect a valve. They stretch, especialy if ran at higher RMPs all the time. They stetch till they snap and t he rattle was the pistong tapping it back up into the guide not letting it fall completeyl out. Once stopped, it falls out and wont roll over. This might be good in the sense, it will only need valves and didnt destroy the piston and bore. But plan on a new piston and rings while its apart.



Hey Toy - A little late to the game, huh?:thumbsup: Read the whole thread.

  • trickwarrior

Posted April 08, 2007 - 09:31 AM

#20

The puller listed on trailtech is not the right type. The WR has a differnt flywheel from a yz. Thanks for the input though. :thumbsup:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.