'06 Rekluse Problem


22 replies to this topic
  • eazrider

Posted March 25, 2007 - 07:05 PM

#1

I recently replaced a standard Rekluse in my '06 with the new "Pro" version. For the past month or so, It seemed to be functioning as advertised, with the ability to fully control clutch engagement in the normal manner (for gate mot-x starts) Today, I was riding with several buddies of mine that have the older version Rekluse, and I was showing them how it was possible to pull the clutch lever in, and rev the engine without the accompanying creep forward like the older Rekluses. I pulled the clutch in revved it about 3/4 throttle, and suddenly the clutch engaged and stalled the engine. Try as I may, I could not get the clutch to disengage. I managed to cripple back to the truck with no clutch disengagement. I have installed several of the older version Rekluses, but this is the first time I have had any issue, Haven't had time to pull it down yet, just looking for inputs.....anyone out there from Rekluse is welcome to offer their inputs...:applause:

  • SUnruh

Posted March 26, 2007 - 05:23 AM

#2

hmmmm, maybe call them up and talk with them?

  • moochie

Posted March 26, 2007 - 10:58 AM

#3

Please report back on this after you take it apart. Should be pretty easy to spot the problem.

Just today, I heard some feedback on the pro model that has me very concerned. Someone at an off road race team that I spoke to told me they've been doing some testing with the z-pro model and they been having trouble with clutch plates frying after about a half an hour of riding. Also said they've had some other issue's but didnt want to elaborate since they were still testing.

I just got the pro model but havent ridden it much yet due to bad weather...now I'm worried about the reliability.

  • N2Roost

Posted March 26, 2007 - 08:48 PM

#4

z-pro model and they been having trouble with clutch plates frying after about a half an hour of riding.

I just got the pro model but havent ridden it much yet due to bad weather...now I'm worried about the reliability.


I ran one desert racing my CR500 for a short time before going 4 stroke. I ran Barnett (sp?) steel drive plates without any problems. Put the Rekluse in (came with it's own steel plates) and found the 3 middle plates turned blue.

That 500 NEVER ran hot or had a hot clutch even with serious abuse. I'm sure it happend during hillclimbing at Hare & Hounds.


I would buy one again if there was a "LOCK-UP" function to over ride the slipping action. Until that day, there's no way I'll run one on my 450 that gets hot clutch SO very easy.

  • TexN343

Posted March 26, 2007 - 09:27 PM

#5

There is less wear and heat on the clutch if you are on the tighter end of the spec gap. Use blue loctite on those little screws on the pressure plate... I broke one because it came loose and rubbed against the clutch cover. Lots of metal shavings to clean up. Check the gap between the steel plate and top friction plate with all the screws tightened with torque wrench to spec. That is very important.

  • moochie

Posted March 27, 2007 - 06:49 AM

#6

I had about 30 hours on my YZ450 when I installed the Z-pro Rekluse, I couldnt get the gap gauge that comes with the rekluse between the top fiber plate...VERY tight. Is it ever an issue that the plates are too tight?

Eazrider...have you taken the side cover off yet and looked at what's going on with your issue?

Seems like there are quite a few folks who've had good experiences when it came to reliability with the original style of z clutch...is it just me or are more people reporting issues with the new Z-pro model ?

Anybody out there been running the Z-pro over an extended period of time and been having good reliability results?

  • eazrider

Posted March 27, 2007 - 06:56 AM

#7

I spoke with the fellows at Rekluse yesterday, and they may have identified the problem. The center section (not sure what it is called) of the clutch is held in place inside the new clutch boss they provide, with a large circlip. If this becomes unseated, it allows the mechanism holding the balls to push outward and "lock" the clutch up. I pulled mine down, and it appears that while the circlip was still in place, it was slightly deformed, and shaped like a 'belleville" washer. The mechanism was barely kissing my clutch cover, and there did not appear to be any damage to any components. There is a revised snap ring they are now using that should correct the problem. Mine was an early unit and did not have the revised snap ring. I will report back when I replace the snap ring and check it out....still the best mod anyone could make to a motorcycle.....

  • moochie

Posted March 27, 2007 - 07:05 AM

#8

Eazrider, thanks for the follow up on your issue. I'm glad to hear there wasnt any significant damage and that the fix is an easy one!

I'd definitely like to hear how the clutch holds up for you in the future as you get more hours on it.

  • eazrider

Posted March 28, 2007 - 08:33 PM

#9

Eazrider, thanks for the follow up on your issue. I'm glad to hear there wasnt any significant damage and that the fix is an easy one!

I'd definitely like to hear how the clutch holds up for you in the future as you get more hours on it.

I received the updated "snap" ring from the folks at Rekluse. It clicked right into place, not quite sure why they didn't use this type of clip from the start, as it looks much more robust than the one replaced. Didn't get a chance to take my scoot out, but it appears to be working as expected just firing it up on the stand and holding the rear break to check for engagement. I will be racing this weekend and will post results of the repair. Apparently, Rekluse knew of this issue and is now supplying the "improved part in each kit...guess I got an early one....?

  • moochie

Posted March 28, 2007 - 08:47 PM

#10

Thanks for the tip on the circlip situation! I'll call them to make sure I have the correct clip in mine.

Definitely post back on how the clutch does in your race this weekend.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • eazrider

Posted April 01, 2007 - 08:16 PM

#11

Thanks for the tip on the circlip situation! I'll call them to make sure I have the correct clip in mine.

Definitely post back on how the clutch does in your race this weekend.

Went Moto-ing today and the fix Rekluse provided for my "Pro" clutch worked perfect: two hard motos, launched in 3rd gear, and the clutch worked perfectly.......

  • moochie

Posted April 02, 2007 - 07:52 AM

#12

Great to hear that the z-pro worked well for you!

The issue I've had thus far relates to the clutch accentuating the situation where the bike will cough and die in a slow corner when giving it a little throttle. I sent my carb to Zipty for their mod...hopefully that will remedy it.

  • eazrider

Posted April 02, 2007 - 07:58 AM

#13

What you're describing is a carburetor issue, made worse by the way the Rekluse works. If you get the perch mt, you can adust the engagement point up, so you can set the idle faster and get around the cough-flameout syndrome...let us know what you think of the ZipTy mod....my bike carburetes so well, I don't understand the need for mods....

  • moochie

Posted April 02, 2007 - 12:01 PM

#14

You mention that the perch mount adjuster is something that could resolve the cough and die issue. I was under the impression that Rekluse only offered the perch adjustment unit for the old style Rekluse and not for the new Z-pro model .

  • moochie

Posted April 02, 2007 - 12:19 PM

#15

Oh, by the way. The dealer where I bought the clutch called me today. Turns out that Rekluse had record of the dealer recently selling a z-pro clutch and sent the dealer the updated circlip. I thought that was some good follow up on Rekluse's part!

  • black_n_blue_thumper

Posted April 02, 2007 - 09:03 PM

#16

Oh, by the way. The dealer where I bought the clutch called me today. Turns out that Rekluse had record of the dealer recently selling a z-pro clutch and sent the dealer the updated circlip. I thought that was some good follow up on Rekluse's part!


Rekluse is top notch in customer service. I have bought all my Rekluse products either from the TT store, or direct. They both have awesome customer service. :bonk:

  • eazrider

Posted April 03, 2007 - 04:09 AM

#17

You mention that the perch mount adjuster is something that could resolve the cough and die issue. I was under the impression that Rekluse only offered the perch adjustment unit for the old style Rekluse and not for the new Z-pro model .

I reused the perch adjuster from my original Z-Start clutch...works like a champ.......

  • Idaho_Stas

Posted April 03, 2007 - 07:53 AM

#18

Rekluse did sell/offer the perch adjustor with the 'first batch' of Z-start Pros they sold. They stopped offering it because of all of the different clutch cable SKUs they (and their dealer network) would have to deal with. According to both the tech and the sales guys I talked to at Rekluse, it was purely a distribution/business decision... not a technical one.

Although I did need to buy a longer clutch cable, I've had the PA installed on my ZStart Pro from day one and it works fine.

  • moochie

Posted April 03, 2007 - 08:28 AM

#19

Since I never had one of the original Rekluse clutches , I'm having some difficulty understanding how the perch assembly worked. How would it work differently than a normal clutch lever/cluth cable on a bike that has the newer z-pro model installed? Thanks!

  • eazrider

Posted April 03, 2007 - 09:00 AM

#20

Since I never had one of the original Rekluse clutches , I'm having some difficulty understanding how the perch assembly worked. How would it work differently than a normal clutch lever/cluth cable on a bike that has the newer z-pro model installed? Thanks!

Instead of a spring on your clutch actuating lever (on the engine) presetting the tension with a predetermined rate, there is a coiled spring in the perch assembly you can adjust the preload on, and thus changing the point where the clutch starts to engage.





Related Content

Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

05 yz450f not fast enough by RedeyeYZ


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  38 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.