WR400 Dropping Oil


3 replies to this topic
  • DPWR400

Posted March 24, 2007 - 12:47 PM

#1

I didn't notice this before but on my last few rides every time I park I notice a lot of oil dumping out of the crankcase tube. Okay so maybe its not a lot, lets say its less than an ounce every time I park. Is this normal or do I have something going on I should worry about??

  • blackdog9

Posted March 24, 2007 - 04:06 PM

#2

I didn't notice this before but on my last few rides every time I park I notice a lot of oil dumping out of the crankcase tube. Okay so maybe its not a lot, lets say its less than an ounce every time I park. Is this normal or do I have something going on I should worry about??

¡Engine oil overfill!...check "vent hose" threads. In later models, the vent hose is routed to the airbox (in a "catch can" fashion). In earlier models, this hose was open, routed same as a carb drain hose... to the pavement.
I found this the hard way ...messy airbox and messy air filter. Even with a normal oil filling, after every ride I would have a dirty air filter, with a big brownish spot on its outer side. After a while I noticed this vent hose opening on the airbox... preciselly facing that brown big spot in the air filter element!!!!
So, I went the old fashion days... I plugged the hole and routed the vent hose facing the chain, as a "lube device". The result: a clean air filter after many rides, and a permanently oiled chain....(you will find that even with normal engine oil levels, the hose will still drip oil to the chain-frame after every ride).
Greetings from Chile.
Sergio
P.D. Also, my bike (2007 also) would stall frequently, in low revs...and after this mod, it never stalled again. Dónt know the reason, but I´m happy again.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DPWR400

Posted March 25, 2007 - 03:07 PM

#3

Thanks for the great info, I will definitely have to reroute the open vent tube. BTW although oil was leaking from the tube I found after washing it today that the inspection cover (small screw out plastic cap) was loose and about ready to fall out!

  • C-P

Posted March 25, 2007 - 04:51 PM

#4

My WR400 does the same thing...previous owner had rerouted it to above airbox for water crossing concerns, found an oily mess first time I had to clean the air filter. Rerouted it down front and center, but aiming for the chain sounds like a good idea.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.