83 XL600R Poor Performance


1 reply to this topic
  • chalmarez

Posted March 24, 2007 - 11:21 AM

#1

Hello everyone,

I'm a new member and this is my first post. I am looking for technical/maintenance advice to troubleshoot my situation.

I purchased the 83 XL600R last summer. It had a lot of torque and and could get up to speeds of 130 - 140 km/hr (I think thats about 60-70 mph). I noticed that on some cold start-ups it would initially burn oil. It also had an oil leak present on the cylinder exterior surface; at times it looked as though it was coming from the threaded hole in the cam tensioner shaft.

After putting about 1000km on it in a month things were as usual. I decided to go on a road trip that lasted about 4 hrs traveling at about 120 km/hr. And stupid me didn't check to oil before I left.

So half way in the trip I stopped for gas and I noticed that the cylinder was so hot that the oil leaking was immediately being burnt off the surface.

So I kept driving. Near the end of the trip I wasn't getting very good acceleration and couldn't achieve the speeds I was traveling at earlier - topping out at about 100 km/h.

When I went to do the oil change before the return trip barley any oil came out, about 100 ml (not sure what units you guys would be familiar with but its about 0.2 pints or 0.1 quarts). Im not kidding; I was shocked.

So i filled her up with oil and test drove her. She doesn't have the toruqe she used to, I cant get up to those top speeds and, now there is a horrible ticking noise coming from the head. After doing some research I thought that maybe my timing chain overheated and stretched and this was the cause of my symptoms. But I also wonder if there could be significant cylinder/piston damage.

Sorry for the long story, and I hope this is posted in the right spot. I am curious what others think about my situation. Any advice would be appreciated.

Chad

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • TriFire

Posted March 24, 2007 - 12:22 PM

#2

Looks like you need a engine overhaul now, a ticking top end usually meens you have over heated head and it might need replacing.. Crack open the engine and check everything.. Dont ride it anymore to avoid any further damage.





Related Content

Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 1 reply
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.