Brass shavings in oil, Thrust Washers fine?? Help


6 replies to this topic
  • doublediesel

Posted March 23, 2007 - 05:35 PM

#1

New to the 01 650R. Changed the oil and found brass/ bronze shavings in the oil so I'm thinking crank. Bike is apart. The thrust washers are intact. The connecting rod is worn but the wrist pin is fine and in spec.

Can the bits of metal be from the of small end of the connecting rod?

Another question? It almost seems that something is loose in the crankcase? The inside of the case at the bottom is nicked up, the outside of the cylinder is nicked and the cam is scarred in one spot. The inside of the cylinder is a little scarred, but the piston is good.

Its like something is moving around with the oil. We're going to check the cylinder specs and see if its causing the rod end wear or is the worn rod end affecting the piston?

I'd like to put the bike back together, change the oil regularly and enjoy the bike. Only had it two weeks, one ride, and trying not to feel totally screwed by the former owner!!!

What do you think?

  • calxi

Posted March 23, 2007 - 07:42 PM

#2

Wow, Deja Vu.

Same thing here last summer. New o thebike and brass in the oil. Tore the motor apart to find that the thrust bearings were good but there were signs that the crank had hit the case. Long story short, I'm the third owner and the first owner performed a rebuild. Second owner had the bike for 6 weeks before selling-never changed the oil. Brass was caught behind the frame screen and continued to circulate and hide in the system. Even after a frame flush I still get brass, but it's becomming less and less.

  • scottiedawg

Posted March 23, 2007 - 08:10 PM

#3

same problem here! I found that the bearing that connects the piston connecting rod to the the crank shaft was toast. I would not have known except that I took a flashlight to it and looked in the tiny space between the rod and the crank weight. Mine scored the case a bit because the metal pieces of the bearing got wedged between the crank and the case. It looks like the case is fine though. I should have mine back together soon. Good luck.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bork

Posted March 24, 2007 - 04:49 AM

#4

Seeing these replys, have me wandering if this is a common 650 occurrance. Anyone talk to Rob at Barnums pro? He would know of these issues.
So Scottiedawg, did you have crank pressed apart & replace crank to rod bearing? I wander if low oil pressure would allow bearing to not float & thus wear.

  • doublediesel

Posted March 24, 2007 - 06:43 AM

#5

From different post searches, the small rod end seems to be a "wear" point of the engine. Built like a tank or not! Still wondering what my best course of action would be...

  • xrltim

Posted March 24, 2007 - 07:00 AM

#6

I've seen what you are talking about but for me it was too late. The bottom end of the connecting rod bearing had disintegrated. I believe it was caused by lack of maintenance/infrequent oil changes. The only real damage was to the connecting rod though, I was able to get a new one pressed together for about $160.00. Used the same piston, rings and valve train without anything done besides a good cleaning. Bike is running great. I talked to a mechanic about it and he said the oil passages in the crank are pretty small and when your oil gets gunky from being in there too long or contamination (water) it clogs up those gallerys first, then you have bearing failure. The best engine in the world still needs a little oil in it's bearings. Make sure the gallerys are clear with a little carb cleaner when you reassemble.

  • jetski701

Posted March 29, 2007 - 06:31 AM

#7

I lost my engine last week from lower rod brg failure. The brg cage came apart and damaged the inside of the cases, pitting. Make sure the rod dosn't have play from the roller cage, will come apart soon if this is the case! I had metal in everything! I ran the power washer in the oil res, after two cans of brakekleen, for about ten min. before it stoped showing signs of metal flake. I also flushed the lines with brakekleen, and the oil pump was damaged by metal. I'm going back together with a Falicon rod, and JE piston, I hope it stays together!





Related Content

Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.