WR electric starter?


13 replies to this topic
  • Dooley

Posted March 22, 2007 - 11:15 PM

#1

Hey, I have a 99 WR400F and was wondering if I can instal a electric starter? Did some come with starters fron the factory? Where can I find one? thanks

  • yamafamily

Posted March 23, 2007 - 02:54 AM

#2

With enough money you can do anything. But in this case it would be cheaper to buy another bike with e-start?

  • jim-in-so-ore

Posted March 23, 2007 - 05:56 AM

#3

Years ago a company in France came up with an aftermarket retro electic stater for the WR 400 & WR 426 Yamahas. The kit was about $1000.00 then, I don't know what it would sell for now or if they are still in business. And of course I don't remember the name of the company. Like the previous poster stated. It would be cheaper to replace the bike with one with electric start.
Jim

  • BKRacing

Posted March 23, 2007 - 05:58 AM

#4

What is the first year WR450 with electric start?

  • jim-in-so-ore

Posted March 23, 2007 - 06:13 AM

#5

2003 Was the first yea for electric start and I was the first Thumpertalk member with one.:applause:
Jim

  • AMG_Eric

Posted March 28, 2007 - 08:03 AM

#6

i got my 05 just for estart. have used it 2x since. the starters fail and make funny noises. then they charge 250 for a starter.

i wish i had the ttr starter. that is flawless. the one on the wr's just dont hold up.

  • PBDBLUE

Posted March 28, 2007 - 07:10 PM

#7

i got my 05 just for estart. have used it 2x since. the starters fail and make funny noises. then they charge 250 for a starter.

i wish i had the ttr starter. that is flawless. the one on the wr's just dont hold up.


Really?? I've got two WR450's ('03 & '04) and both are holding up fine. I only use estart. I do pop the starter out and clean it as well as the electrical connections about once a year. So far zero problems with probably 8000 miles between them.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 05BlackTaco

Posted March 30, 2007 - 02:43 PM

#8

okay i have a question guys I need help! MY e start as well as kickstarter stopped working while my bike is in gear. I HAVE to be in neutral in order for my bike to start up. Anyone have an explanation for this? Also my wires for the kill button have come out. ANyone know how i can fix this? is there a kit i can buy cause it looks like i lost the housing for which the end of the wires go into. thanks!

  • Stickshift

Posted March 30, 2007 - 06:03 PM

#9

Sounds to me like you ripped the wires from the left hand side of your handlebars - your kill button stopped working, and your clutch circuit is out. The stock clutch perch has a small switch built into it to keep you from starting the bike in gear with the clutch engaged. If this switch gets damaged or the wires get yanked out, then you have to be in neutral to start the bike. You can trace the wires from the clutch perch to one of the 4 plugs behind your number plate, on my 05 it's the far left plug.

Good luck,

Stickshift

  • 05BlackTaco

Posted March 30, 2007 - 06:18 PM

#10

WOuld this be expensive to take to a shop to fix? I am mechanically declined when it comes to things like this! Is this simple to do task for the newb mechanic?

  • DCaddy

Posted March 30, 2007 - 07:03 PM

#11

You could probably buy the tools and the parts twice for the price of having somthing fixed on your bike. Open the manuel...read it several times...improvise on some of the "Special Tools" and go for it. You will learn more about your bike than you could imagine. Also search this site for helpful hints and photos. You break it... you fix it.

  • Gadsen

Posted March 31, 2007 - 09:05 AM

#12

With enough money you can do anything. But in this case it would be cheaper to buy another bike with e-start?

Thats what I did. Love my WR426F, but wanted the e-start. The new WR450 solved that problem. :bonk:

  • wr450rideruk

Posted April 01, 2007 - 08:16 AM

#13

my wr 450 has electic start for what good it is, if its not slipping or the starter motor slow to turn the engine over its cra.p even when it does spin the motor over there is a 1 in 10 times it will start the bike, me an me mates even laughh about it now if it starts of the button. iv had new starter motor and starter clutch, worked ok for about a week,well 2 ride outs anyway in thhe week
stick with your kickstart or you would just be waisting money in my opinion anyway

  • postalrider

Posted April 03, 2007 - 05:28 PM

#14

same here i replaced every part on my 03 and it still didnt work right so i only use it in off camber emergencies and then its no guarantee ,




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.