WR450F 03 in the uk


4 replies to this topic
  • simpsons67

Posted March 20, 2007 - 03:41 PM

#1

Ok first of all fantastic site!
I have bought a Wr450F j314e model on ebay which after searching is an 03. The bike wasn't registered till 05 and is mint condition, Seller said it was to heavy to do Enduro so bought a YZ instead having only road it for about 6 hours. It hasn't come with a tool kit or a handbook ( But i have downloaded following a link off here)
It doesn't seem to have a grey wire I have looked so thats cool. But I have loads of questions:banghead:
1) How do you remove the spark plug remove tank?
2) There is a terrible flat spot just before the power band ( it feels like a lack of fuel) and is about to stall it picks up a couple of seconds later and it's off! On changing down it sometime's backfires and then when you stop dies completly. Yet it ticks over fine when starting it in the garage.
3) In the higher gears on the power there isn't a problem at all, I have changed the air filter the oil is golden in color! (American spelling too) COLOUR.:applause:
4) It has a round tailpipe marked up with a yamaha part number and the decibels yet all the ones i have seen have a oval pipe.

The other question is have i bought a UK Bike? How could i tell if i had? I know that it's not the market that you work in but someone will know?

Thanks in anticipation.

Simpsons67

  • simpsons67

Posted March 23, 2007 - 12:23 PM

#2

Anybody?????????????????

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • TuningFork426

Posted March 23, 2007 - 12:55 PM

#3

Yep to change the sparkplug you have to take the tank off......................... If the bike is an 03 and has hardly been ridden, chances are you need to take the carb off and clean it out.

  • Vegemite_luva

Posted March 23, 2007 - 04:54 PM

#4

Could also be the Throttle Position Sensor(TPS) kicking in which is mentioned in the Newbie FAQ sticky. When you say it drops off have you been holding the throttle open for a long time?

  • simpsons67

Posted March 24, 2007 - 01:18 PM

#5

Thanks for the responce, Been out on the old girl today and the problem of the flat spot seems a lot less, It could just have been some crud lodged in there, Went off road for the first time woohoo, it's an animal i thought it was going to pull my arms off, Thanks for the help.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.