98 wr400 major vibrations and shearing noise



6 replies to this topic
  • freestyle111

Posted March 25, 2001 - 09:37 AM

#1

my 98 wr400f motor has started making shearing noise when i rev it up[especially in neutral]send massive vibrations through whole bike.[feels like im riding my girlfriend vibrator].it sounds like it might be coming from waterpump or behind kickstarter.i check all engine mounts and there all tight.engine seems to be running fine other than that,theres no power loss.symtom just started yesterday.anyone have idea what could be causing this problem?

  • YZ400Court

Posted March 25, 2001 - 10:51 PM

#2

I had my YZ400 kick back at one time, and the bracket in the motor that keeps the kickstart gear disengaged when in the normal position broke off. The result was a very loud noise as when you push the kickstarter down while the bike is running.

------------------
Pretend it's flat and give it the gas.

  • JamesD

Posted March 25, 2001 - 11:46 AM

#3

*Massive* vibrations don't sound like something as small as the waterpump. Better have someone look at it.

BTW, just how would you know what it feels like to ride your girlfiend's vibrator? :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • freestyle111

Posted March 25, 2001 - 11:48 AM

#4

it just so happens that kickstarter kicked back prettyhard on me yesterday,but its hard for me to believe that a kick back caused this.ill check it out,thanks.i hate pulling engine apart before in know whats causing problem.

  • Taffy

Posted March 26, 2001 - 11:54 AM

#5

ok freestyle

does the noise sound like when you spin a ratchet spanner the easy way?

if you let the kickstart return too quickly it will bend the return plate & allow this noise.

at it's worst a lad let it go on & on, he ended up buying crankcases. i've only heard of it happening three times but when i ordered the bits they were known to be "hot parts" & needed by dealers. so there is definately a problem over here in GB & i presume the USA.

Taffy

  • freestyle111

Posted March 26, 2001 - 09:12 PM

#6

the noise reminds me of sound car waterpump makes when bearing goes bad.i drained oil today and checked filter they were both clean.could it be bent valve or loose timing chain.i think im going to bring it to shop and have it check out.thanks for advice

  • SFO

Posted March 27, 2001 - 06:52 AM

#7

The vibration thing sound dreadfull.
I have heard of cranks going bad on these bikes...
Yikes...




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.