83 xr500


19 replies to this topic
  • aaronr

Posted March 11, 2007 - 10:16 AM

#1

I just picked up an 83 xr500, and it runs great, except for when I give it throttle quick, and it bogs and dies. Does anyone know what this would be?

  • Docmarkw

Posted March 11, 2007 - 05:14 PM

#2

Can I ask how much you picked it up for? I had the same bike and really wish I would of hung on to it.

  • aaronr

Posted March 11, 2007 - 05:31 PM

#3

I picked it up for $500, the only things are the shock needs rebuilt, the muffler is gone, and the engine makes this kind of sucking noise every couple of seconds until it dies(with the choke off)

  • 02WR426Cali

Posted March 11, 2007 - 05:37 PM

#4

Possibly an air leak? Having no muffler doesn't help either.

  • aaronr

Posted March 11, 2007 - 08:15 PM

#5

well, I put a muffler on, and patched up a hole in the airbox, and it still does it. could it be a bent valve? it just makes this little sound every couple of seconds, and the carbs kinda suck twoard the engine every time, until it dies?

  • beezerjoe

Posted March 11, 2007 - 08:21 PM

#6

If it was a bent valve it wouldn't run you might try adjusting them or shoot some carb cleaner around the intake manifold to see if you have a vacumm leak of some sort.When that carb cleaner hits a leak the engine will race or it will kill the engine.

  • trob

Posted March 11, 2007 - 08:26 PM

#7

yea we have an 84 xr500, the orange beast. i think it has a 72 tooth (if memory is right) on the rear,will go up anything. great bike

sorry

  • aaronr

Posted March 11, 2007 - 08:33 PM

#8

yeah, I sprayed carb cleaner in there yesterday, and it died when I sprayed for more than a second. it seemed to run fine after that, until I started it up the next morning, and it did the same thing. it backfires when it does that too.

  • beezerjoe

Posted March 11, 2007 - 08:41 PM

#9

yeah, I sprayed carb cleaner in there yesterday, and it died when I sprayed for more than a second. it seemed to run fine after that, until I started it up the next morning, and it did the same thing. it backfires when it does that too.


You definetly have a leak.Really leans the hell out of them doesn't it.

  • aaronr

Posted March 11, 2007 - 08:47 PM

#10

so where would the leak be?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • beezerjoe

Posted March 11, 2007 - 08:57 PM

#11

It could in a couple of places you could have a dried out and cracked intake manifold,bad manifold gasket at the head,loose clamps on the at the manifold and carbs and this is kind of unlikely but I've had it happen it could be sucking air thru the head gasket but it should be leaking something out between the cylinder and head if that be the case.On a bike that old you're going to have little bugs like that.I've got bunch of old bikes and I run into stuff like this once in a while.

  • aaronr

Posted March 11, 2007 - 09:15 PM

#12

cool, if you are absolutley sure, then I will buy a new gasket kit. thanks for the help. I hope I can go ride it soon. (I have had it for a week, its very tempting)

  • beezerjoe

Posted March 11, 2007 - 09:21 PM

#13

I know what you mean I've got three that are crying for money and begging to get rode.I'm reasonablly sure all you have is vacumm leak somewhere between the head and the carbs,easy fix.Have fun with it.

  • Yamahondaha

Posted March 11, 2007 - 09:28 PM

#14

I just picked up an 83 xr500, and it runs great, except for when I give it throttle quick, and it bogs and dies. Does anyone know what this would be?

I think I know what you are describing, I have had a few XR400's and they all did the same thing (it sounds like a cough or sneaze every few seconds back through the carb) till I put a bigger main jet in them.

With out a muffler on your bike the exhaust flows faster and the intake needs to catch up. You might have a clogged jet or one that is too small. If it is only a clog you can clean it by pouring some STP octane booster with carburetor cleaner (the one that says made with jet fuel) I get mine a Walmart for about $4. Put only an once or so in the tank because the bottle was meant to treat a 15 gal automobile tank. By the time you need to fill up again it will run much better. I hope this helps...

  • Yamahondaha

Posted March 11, 2007 - 09:34 PM

#15

It could in a couple of places you could have a dried out and cracked intake manifold,bad manifold gasket at the head,loose clamps on the at the manifold and carbs and this is kind of unlikely but I've had it happen it could be sucking air thru the head gasket but it should be leaking something out between the cylinder and head if that be the case.On a bike that old you're going to have little bugs like that.I've got bunch of old bikes and I run into stuff like this once in a while.

An easy way to check for intake leaks is to spray some carb cleaner on the outside of the intake area, if the idle changes every time you spray in a certain spot you know where the leak is...

  • DGXR

Posted March 12, 2007 - 08:35 AM

#16

These older bikes don't have pumper carbs so they usually bog when wacked wide open from idle. It's just best not to wack it open. If the RPMs are anywhere above idle it probably will not bog, so try giving it a little gas first or just roll on the throttle slowly (idle to WOT in ~1 second). You could try messing with the jetting or air screw or raising the needle/lowering the clip a notch, might help a little. I got into the throttle-rolling habit shortly after getting my 84 and since then have had no problems with ride-ability and it makes tremendous power at all RPMs. But I have a K&N filter and supertrapp on it too. Anyway, hope this helps, good luck. :applause:

  • beezerjoe

Posted March 12, 2007 - 06:02 PM

#17

An easy way to check for intake leaks is to spray some carb cleaner on the outside of the intake area, if the idle changes every time you spray in a certain spot you know where the leak is...


10/4:thumbsup:

  • aaronr

Posted March 12, 2007 - 06:18 PM

#18

well, I just went up and got some carb cleaner called crc from napa (they said it was good), and I started up the bike, and it was making that sneeze sound again until it died. so then I started it up with the choke, and sprayed some in there, and eventually turned the choke off, and now it runs great, I can pull the throttle as fast as I can and it doesnt bog. I guess it was just a jet or something.:applause:

  • beezerjoe

Posted March 12, 2007 - 08:07 PM

#19

To cool that saves alot of work.It might have been one of the air jets in the back of the carbs that feeds air to the pilot circuit.

  • aaronr

Posted March 12, 2007 - 08:28 PM

#20

maybe, thanks for all the help.:applause:





Related Content

Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.