426 and 400 what's differance?


11 replies to this topic
  • finetyme

Posted February 28, 2007 - 01:07 PM

#1

What's the physical differance between the two. if you had the two side by side how could you tell?

  • 642MX

Posted February 28, 2007 - 01:44 PM

#2

You could put them a scale. The 400 is a bit heavier than the 426. The front fender is cut a little different too. The 400 front fender drops down on the edges farther.

  • Florida_426

Posted March 02, 2007 - 08:21 AM

#3

If you go to an 01 426 the aluminum sub-frame is added. The front hub widened on the 02 426, the hot start is integrated into the FCR straight body carburetor (rather than the slant body.) The titanium valves were added on the 02 426 I believe (possibly the 01) The 1st and 2nd gear ratios were changed on the 02 426. the head pipe was also reshaped to allow oil filter changes with out removing the exhaust system. Clutch problems were shook out in the 02 models from the early 426 and the 400. Wider triple clamps and 10mm forward bar mounts were incorporated.

I am sure others will fill in the missed areas I have neglected. There are some super sharp people on here that can answer any specific questions for you.

Bill

  • grayracer513

Posted March 02, 2007 - 10:20 AM

#4

IIRC, the sub frame on the '00 was aluminum as well. It was painted blue, though which had most believing it was steel.

  • 2wheels-drz

Posted March 02, 2007 - 12:48 PM

#5

the head pipe was also reshaped to allow oil filter changes with out removing the exhaust system.
Bill


WA??? have done loads of oil filter changes on my 400 with never taking the exhaust off?? and its defo a 400, i've had the motor apart.

  • King_Air

Posted March 02, 2007 - 01:11 PM

#6

You know I have always wondered about that on my 2000 426. Everything I have read about changing oil and filter, always said about loosing the exhaust. I have never had to do that. I got the bike 3rd hand, so I don't know for sure if it is the stock system or not. But one look at the head pipe the first time removing the oil filter said there was no way I had to move it. I don't know?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jayh300

Posted March 02, 2007 - 01:18 PM

#7

my 99 yz400f still had the original pipe and you had to pull it to change the filter. have put a 426 pipe on it now and it clears no prob. They don't look that much different, just the 426 goes higher a small bit to clear the filter.

  • Florida_426

Posted March 02, 2007 - 04:38 PM

#8

Well I learned two new things to keep in mind just today. Thanks for the correction, I don't want to post bad gouge. Now to get a hold of the low life that put this info on me:banghead: The sub frame I just made a poor assumption looking at a friends 2000 426. the blue paint got me. The head pipe I was going on information swapped at the track. I can only guess they simply read the old manuals that said to remove the pipe in order to change the filter. Now I know better and from people I can trust.

Bill

  • battle

Posted March 02, 2007 - 04:43 PM

#9

the 426 is snappier whereas the 400 has more of a mellow powerband

  • grayracer513

Posted March 02, 2007 - 04:57 PM

#10

There was an issue with the 400 and early 426 headers and oil filter cover clearance. In most cases, you could just loosen the header and get the filter out, and sometimes they barely cleared. This was corrected in '01, and in most after market pipes.

  • buzzgrizz

Posted March 02, 2007 - 05:22 PM

#11

You know I have always wondered about that on my 2000 426. Everything I have read about changing oil and filter, always said about loosing the exhaust. I have never had to do that. I got the bike 3rd hand, so I don't know for sure if it is the stock system or not. But one look at the head pipe the first time removing the oil filter said there was no way I had to move it. I don't know?


My son has a 2000 426 and with the stock head pipe you definitely have to loosen it up to take the oil filter cover off. He got a Dr.D complete system and remedied the clearence issues.

  • Florida_426

Posted March 02, 2007 - 06:46 PM

#12

GR,
Thanks for helping out here. I thought I was loosing it for a while. I went out and looked at my 02 and called friends with 00 and 01 426 and asked them about this. I'll look at the header on some 00 and 01 bikes this weekend to see if I am going loopy.

Bill





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.