whineing sound from top end of 99 400


9 replies to this topic
  • adz_244

Posted February 17, 2007 - 12:03 PM

#1

has anyone else ever heard this from there bike it rises with the revs,it a similar sound to a 2 smokes power valve,as it stands i really dont feel like goin out on it with this whine

  • grayracer513

Posted February 17, 2007 - 01:03 PM

#2

Do any work on it recently?

  • adz_244

Posted February 17, 2007 - 03:52 PM

#3

no none that i no of as ive only had it for 2 day's

  • adz_244

Posted February 19, 2007 - 09:51 AM

#4

hi ive located the noise to the clutch side,(bottom end) not top as i first thought is there anything i should be aware of when removing the clutch for inspection cheerz

  • grayracer513

Posted February 19, 2007 - 05:40 PM

#5

Remove the water pump cover so you can rotate the impeller by hand to engage the drive tab when reassembling.

Check the torque on the primary drive gear bolt.

The bike has straight cut primary gears. Some noise is normal.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • adz_244

Posted February 20, 2007 - 02:10 AM

#6

:applause: took the clutch casing off the impeller seems fine,ive checked the cb and theres no play,but the noise is still there,my friend brought his 400 over today to compare the sound and his is like a sewing machine compared to mine anyone got any other ideas.ps the oil is very clean(no metal particles) but the whirling sound is really bugging me:excuseme:

  • martybec

Posted February 25, 2007 - 08:25 PM

#7

That was the same sound mine made just before the clutch basket gear blew apart! Pull the clutch off and check the springs and plate on the back side of the basket.

  • adz_244

Posted February 26, 2007 - 05:04 AM

#8

thanx for the pointer,just waitin on a clutch holding tool before i take the basket off,what should i be looking for cracks etc

  • martybec

Posted February 26, 2007 - 05:45 AM

#9

Im not sure what to look for as mine was in several pieces. But mine broke the plate that holds the springs in on the back of the basket. Mine also only made that sound for about 10 seconds, so if yours has been doing this for awhile its probably something else. 4 strokes can have some funky noises!

  • adz_244

Posted February 26, 2007 - 06:53 AM

#10

thanx for the info, ive just found the problem my carb was loose on the airboot and the whineing sound was dam induction noise lol





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.