Won't Start?


10 replies to this topic
  • edwardbedrosian

Posted February 15, 2007 - 03:45 PM

#1

I have a 2001 650r, uncorked, uni-filter, HRC. It has always started first or second kick. I rode it new years day in the desert and it ran fine. I brought it home it sat 40 days. I cleaned the air filter and can not get the pig to start. If I kick her through slow trying to find TDC it back fires. I tried all the starting technics and nothing. I pulled the carb (keihn stock) cleaned it real good and still nothing. I'm due to go riding next weekend and need help. thanx

  • deanlikesstella

Posted February 15, 2007 - 03:56 PM

#2

mmmm 600 650 r or l

  • edwardbedrosian

Posted February 15, 2007 - 04:23 PM

#3

xr650r

  • porterdog

Posted February 16, 2007 - 07:16 AM

#4

Try starter fluid, or pull starting.

Make sure there's gas in your float bowl.

  • edwardbedrosian

Posted February 18, 2007 - 02:03 PM

#5

I tried starting fluid and it still backfires. there is gas in the float bowl. Could it be timing?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • neuRIDERcrf230

Posted February 18, 2007 - 02:06 PM

#6

you got spark?

  • Hondathumper450

Posted February 18, 2007 - 02:21 PM

#7

sounds like a fouled spark plug

  • beezerjoe

Posted February 26, 2007 - 10:03 PM

#8

I don't want to sound like an ass but please don't use starting fluid in your engine especially with a kick start.I've seen pistons get cracked and rods get bent with that stuff.It drives the compression ratio to the moon and the way to apply it is with an engine spinning before you spray in the intake.Sorry if I nattered at you like an old woman but I don't what you to ruin your engine.

  • Thumpmeister

Posted February 27, 2007 - 12:12 AM

#9

Are you getting fuel? Is the filter in your tank clogged? Have you tried running on both 'on' and 'reserve'? Any kinks or clogs in the line?

Any restrictions in the intake or exhaust? Lastly, are you getting good spark? These may sound dumb or mundane, but you would be suprised how many times the simplest things get overlooked.

  • creeky

Posted February 27, 2007 - 08:47 AM

#10

Try a new spark plug. Beezerjoe is right, don't use starting fluid.

  • edwardbedrosian

Posted February 27, 2007 - 03:59 PM

#11

Well guys I changed the plug and installed an edlebrock performer pumper and my problems are over. thank you much.





Related Content

Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 9 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.