My First WR, uhh YZ?? a true YR/WZ???



11 replies to this topic
  • r6roadracer

Posted January 16, 2002 - 10:10 PM

#1

Well,

I rushed into it without waiting for any responses from my posts yesterday, but I couldnt pass up the deal. I got a 2000 YZF426 with a 98 (originally told it was a '00) WR400 engine/carb/electronics for $2,650.

So what do I call this thing a 20001998 YWZR426400FF??

Whats all this fuss about starting these things?? It starts about as easy as any bike I have had. Although I havent tried a hot start. Is the procedure the same as cold, just no choke? I see that the 98 engine has no hot start feature unless I am missing something

Guess I have to update my signature, lol.

Thats all, just had to share the news!!!

  • YZ400Court

Posted January 16, 2002 - 11:13 AM

#2

The 98 had the feature on the head, later (426) they moved it to the carb. There is a small nipple on the left side of the head, next to the intake manifold. The hot start mechanism bolted to the frame and a tube ran to the nipple. The frame tab is not there on a 426 model. I'd reccomend a terrycable hot start system for your bike. http://www.terrycable.com/ Mine works great. The only starting issue I have is panic starting when racing. After a crash, adreniline pumping, forgot the drill starting is difficult. It can take as much out of me as 25 miles of desert racing.

[ January 16, 2002: Message edited by: YZ400Court ]

  • r6roadracer

Posted January 16, 2002 - 02:40 PM

#3

ok, I looked for any type of port on the left side of the head near the intake, nothing I could see. I have taken a pic from the carb on either side. Hoping someone may be able to identify the year of the carb set up and if it has been "deoctopussed" as you guys say ( I have to do some reading on that later).

Posted Image
Posted Image

  • YZ400Court

Posted January 16, 2002 - 06:00 PM

#4

Look on the left side of the head. On the back of the cam chain tunnel will be some numbers. Mine says 5BE01. That is the designation for 98 yz-400. The same number is stamped on the left side of the carb, below the idle adjustment knob. What numbers do you have in those two places?

Looking real close at the pic of the left side, I see a tube running from the carb, just above the idle adjustment knob, going to the head. Is this correct? I am assuming that is the point on the head where the hot start system connects on my '98. It kinda looks like (on the microfiche) the connector on the carb where that tube is connected is supposed to be a vent, with a tube going down.
Here is a link to the fiche for a 2000 yz 426 carb http://216.37.204.20...e=13&A=185&B=32
Notice number 35 and 36, one is the choke, the other the hot start on the late model carb (426). The 400 carb is totally different than yours.

[ January 16, 2002: Message edited by: YZ400Court ]

  • r6roadracer

Posted January 16, 2002 - 06:49 PM

#5

Thanks for the site with the parts schematic. The number on the head matches yours, it is 5BE01. However, the carb number is a 5BF1 00MB05. I looked up the 98 WR400 carb on that site and it matches my carb exactly.

That tube you had mentioned does run into the head right where the intake is. then it goes back to what the parts schematic is calling a diaphram assembly which has another tube that runs back to the airbox side of the carb as you can see in the pic. It appears that I have a 98 WR engine and carb as I was told. Did the 98 WR have some sort of an automatic hot start circuit, aka "diaphram assembly"?

It is defintely a different schematic then your 98 YZ carb. Time to invest in the service manual.

  • YZ400Court

Posted January 16, 2002 - 07:25 PM

#6

I don't think it was auto. Look at the fiche for the intake on a 98wr http://216.37.204.20...e=13&A=152&B=38 , they show the hot start button #35, called valve assy. I wish I had a digital camera, I'd take a pic of my bike and show you. It seems it wouldn't matter, the carb on th 98 yz and wr are pretty different.

[ January 16, 2002: Message edited by: YZ400Court ]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MotoGreg

Posted January 16, 2002 - 07:32 PM

#7

That round metal thing on the side of the carb (with the circle and dot on it) is what you remove when you "de-octopus". The frame you have doesn't have the frame mounted hot start because on that year 426 it was built into the carb... however it doesn't look like you have the carb with it built in. Your carb is the old style like my '99. I don't understand why they have the hose from the head going into the carb? Did they plug the inside of that hose? It seems like you'd need to get a hot start knob from a '98-'99 and weld a little tab to the frame like it's supposed to have. If you weld a tab to the frame you can get a can of frame touch up paint from PJ1.

By the way... my g/f rides a '00 R6 and I love riding that thing, could use a little more grunt but overall it's a blast to ride.

  • r6roadracer

Posted January 16, 2002 - 07:36 PM

#8

At the risk of sounding stupid (wouldnt be the first time) I think it looks like my bike is missing the hot start. I looked at that last schematic you mentioned and see the remotely mounted button. No where to be found on mine. Think you can see that in the pic too. Is there a tab on the WR frame that this mounts too that this YZ frame doesnt have and perhaps the fella that did this engine install decided to leave the hot start off??

From the reading here it seems like it is rarely used anyway. WOuld be great to see a pic of a 98 wr400 from that same angle to see whats missing.

Thanks again Court.

  • r6roadracer

Posted January 16, 2002 - 07:44 PM

#9

Greg,

What is the purpose of that little silver thing on the side I would be removing if I decide to De-Octopus this thing? Guess I am being lazy, I'll try and search some old posts. But if anyone is bored and just wants to share their knowledge (again)....


As for the R6 and grunt, well, this is the wrong forum, so I will keep quiet :)

  • The_Missile

Posted January 17, 2002 - 01:54 AM

#10

OK I'll have a go here...

1) You are NOT deoctopussed.
2) You do not have any hot start mechanism installed and you also dont have the tab to hold it to the frame.
3) The pipe of the hotstart mechanism would normally be attached by a T joint to the small pipe leading from the intake manifold to the octopuss body. What has been done here is that the hot start has been removed and the pipe now leads straight from the intake manifold to the octopuss body.

De-octopussing:

Step 1 : you complete removes that silver diaphraogm mechanism that looks like it has magnifying glass on it. You also remove ALL the tubes directly attached to it.

As you look at the carb now you have 3 open tubes 2 leading into the carb (on the right) and one on the left leading to the intake manifold. You need to BLOCK the two on the right side of the picture which go into the carb.

Now for the third tube opening you have a few possibilities
1) If you want to install a hot start mechanism
you either a) attach a 98 or 99 hot start start mechanism (a tube from the intake manifold to the plunger, a 'plunger' and another tube leading from the plunger to the air box) directly. Note this will also require a plunger tab to be welded to the frame or b)you get one of those nifty aftermarket hot start mechanisms like the Dubach one and also attach it to this exposed tube.
2) If you do not want a hot start mechanism, just plug the 3'rd hole on the intake manifold.

Use automotive vacuum plugs to seal the tubes.

Finally, when/if you de-octopuss you should change your starter jet and your Pilot Air Jet to compensate for removing it.
Starter Jet : 65
PAJ : 100

Clear as mud ?

Check out this thread on deoctopussing :de-octopussing

Good luck

  • r6roadracer

Posted January 17, 2002 - 06:40 AM

#11

Clear as mud.

OK, I have read all sorts of stuff by now on here about de-octopussing. However I an having a hard time finding a reason to do it other then:

1. Cleaning up vacuum lines for a pretty appearance
2. Removing vacuum lines that have a chance of being pulled off
3. To allow all sorts of carb adjustments to become my new pasttime which this octopus currently compensates for
4. To make the bike difficult to start unless I become an expert at the black magic of carb tuning

The above list seems to be missing "noticable performance increase" or something of that sort, but that could be me totally overlooking one of the posts here.

My simple minded thinking goes like this "Yamaha's engineers put this thing on the WR and not the YZ for a reason." What was that reason and what end result did they desire to achieve that I am going to be eliminating by eliminating their idea?

I guess my question is what is the result of having the octopus (not what it does)?

And what is the end result from a peformance aspect of removing it?

  • xrracer36

Posted January 17, 2002 - 11:27 AM

#12

i went through this kind of on my bike.
go to partsfish.com
enter that you have a 98wr400f
under the categories, go to "intake"
it connects on one side to the airboot, the other to the carb or head (don't remember)
it looks like another choke knob... it's sold as an entire unit.
it's like $46.
hope it helped.
out.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.