Water running from overflow tube yzf400


3 replies to this topic
  • mikandrews

Posted February 12, 2007 - 09:23 PM

#1

Upon startup and during riding water pours out of the overflow tube until the radiator is empty? is this normal? I changed the radiator cap and made no difference.
whats wrong? don't want to overheat!

  • mick34

Posted February 12, 2007 - 09:24 PM

#2

Sounds like a head gasket

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mikandrews

Posted February 12, 2007 - 09:29 PM

#3

does the water mix with the oil like in a car and turn milky?

  • grayracer513

Posted February 12, 2007 - 09:36 PM

#4

Not necessarily, but it can. Depends on where exactly the combustion leak is.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.