05 YZF 450 jetting?

2 replies to this topic
  • WEAL

Posted February 11, 2007 - 03:15 PM


After falling off the bike last season I finally healed enough to get on it again. I still can´t cure its habit of hesitation when I close the throttle - its always running high idle for 1 or 2 sec before it comes down to the adjusted idle speed (around 1500 revs - if I adjust it slightly higher it never comes down and stays at 2500). I have checked the float level (had to raise the float by 2mm as it was too low) and thought that was the problem - not so. The mainjet is the std set-up (168, std needle). Pilotjet is 45, fuelscrew around 3 turns out. I checked the whole carb, jets, passages etc - found no obvious reason. Will installing a 55 pilot improve the running?
Another problem is the low power when coming off idle and accelerating slowly (in the pits) - it needs around 3mm lifting the throttlevalve before real power is made. I would guess its all because the pilot circuit is still too lean - for whatever reason. Hotstart is greased and goes all the way down so no problem here. Any ideas?
Sorry if my english is confusing - I´m a german.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted February 11, 2007 - 05:04 PM


Your English is far better than my German. :censored:

"Hanging" idle, the problem you describe in which the idle fails to return to its normal level right away, is usually due to a lean condition. Often, it is caused by either an air leak, like around the rubber sleeve that mounts the carb, or sometimes by an intake valve that has too little clearance. Check these two things first to be sure they are not the cause.

I will guess that it's very cold in Germany at this time, and that could be a reason for the bike to act lean also.

The other thing is that since the bike sat unused for so long, the pilot jet may have something like dried gasoline varnish blocking its main orifice, or one of the cross holes in it.

  • WEAL

Posted February 12, 2007 - 12:24 AM


Thanks Gray but I have already checked the valves. Everything is in perfect order. The rubberhose connecting the carb to the head was checked as well, all the jets have been out of the carb and blown through with compressed air - in fact everything inside the carb was removed and thorougly inspected so I guess I will try the larger pilotjet and see where I end. At the moment we have a very warm winter - around 5 to 10 degr C daytime so I would guess its not the cold weather that causes my lean carb. At least the fuelscrew should be enough to calibrate the carb for temperature. I had the same issue last year at around 20 degr C but with the low float level. The bike is a 05 but only 15 hours on it - the previous owner spent more time polishing than riding on it and I just bought it at the end of last season. Will put the large pilotjet in today and report back.

Related Content


yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.