yz426 hot start/jetting


5 replies to this topic
  • aniesigh

Posted February 05, 2007 - 03:08 PM

#1

hi all, got a '00 yzf426 which is enginewise standard apart from fmf powerbomb header and powercore 4 tail pipe, basically i always need to use the hot start when its hot wether i turn it off or stall it etc etc, so its obviously a jetting issue, possibly caused by someone not rejetting it for the pie, but which way do i need to go? richer or leaner?
cheers

  • grayracer513

Posted February 05, 2007 - 03:51 PM

#2

What if I pointed out that the hot start makes it leaner? What would that tell you?

  • aniesigh

Posted February 06, 2007 - 12:15 AM

#3

that i need to make it richer which is ideal cheers, all i really needed to know.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Stu35

Posted February 06, 2007 - 05:13 AM

#4

that i need to make it richer which is ideal cheers, all i really needed to know.



Huh? :censored: :ride:

  • grayracer513

Posted February 06, 2007 - 08:40 AM

#5

that i need to make it richer which is ideal cheers, all i really needed to know.

Backwards.

If you have to use the hot start, that indicates that it is richer than it should be, at least on the idle circuit (pilot jet and fuel screw).

  • aniesigh

Posted February 10, 2007 - 03:24 PM

#6

oops my bad sorry was middle of the night for me at that point after a long day





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.