YZ426 not starting


19 replies to this topic
  • password

Posted January 25, 2007 - 03:05 PM

#1

It never wants to start. What can i do to make it start easier?
I have the cam mod dun and the valves are perfect and it never starts.

  • YZ426F Rider

Posted January 25, 2007 - 03:26 PM

#2

This is how it goes with my 426 every time:

Turn gas on.
Pull choke.
Twist throttle wide open then release.
Put your hand on the brake reservoir.
Kick hard. Kick hard one more time...braaaaap!

I notice that you are in Wisconsin...these bikes are tough to start when it's really cold outside. How does your spark plug look?

  • password

Posted January 25, 2007 - 05:22 PM

#3

This is how it goes with my 426 every time:

Turn gas on.
Pull choke.
Twist throttle wide open then release.
Put your hand on the brake reservoir.
Kick hard. Kick hard one more time...braaaaap!

I notice that you are in Wisconsin...these bikes are tough to start when it's really cold outside. How does your spark plug look?



My plug fouls After every use. Like once its hot it takes like say 7 kicks to get it going but once i park it and try to ride the next day it needs a plug.

When i ride it, it slightly hesitates off idle. So do i need a biger or smaller PILOT jet? Also the header turns orange. So im running rich and lean what do i change? I think i need a main jet and a pilot jet change but do i go biger or smaller?

  • TL426

Posted January 25, 2007 - 05:40 PM

#4

sounds like youre in quite i pickle... how many plugs have you changed?

  • password

Posted January 25, 2007 - 06:12 PM

#5

Changed plugs like 5 times cause thats as many times it started for me.

  • gildnernorth101

Posted January 25, 2007 - 09:06 PM

#6

Is the decompresion cable to tight, it maybe keeping the exhust valve open

  • yamarider628

Posted January 25, 2007 - 10:03 PM

#7

had an 01 did the same crap. So i ran higher octane and adjusted the carb, never fouled again! Loved the 426, however i think theres an 07 450 waiting for me!:ride:

  • MisterMan

Posted January 25, 2007 - 10:58 PM

#8

is it fouled... or oil fouled???... if our burning oil.... ew... sell the bike... if its ustreally black then its simple jetting... (the plug this is)

  • Fastest1

Posted January 26, 2007 - 04:38 AM

#9

Have you done the BK/GB Mod? Have you installed a JD Jetting Kit? First always turn off your fuel at the petcock and let it die by running til out of fuel. On warm days. do you ever have to use the hot start? Or does it start fine when it is hot? I suspect the pump shot on the accel pump being too long and a pilot that is too small. Quality fuel might also play a part but race gas isnt required. Winter blends have different characteristics and can possibly cause these symptoms. At least race fuel is consistent, so tuning is easier but no power is to be gained. Do you ever adjust your fuel screw?

  • password

Posted January 26, 2007 - 06:36 PM

#10

Well The motor has 30 hours on. Just had the valves adjusted. It blows a little black smoke i see but i think its just cause some were im running way to rich. I was told that im I need a smaller pilot and that i need a biger main? I dont know. I just baught a fmf jet kit that should be here in a couple days and a tusk fuel screw. Tomarrow im going to check the fuel screw. I was told that it should not be turned out more than 3 turns if it is then i need a bigger pilot and if i turn it all the way in and its still running i need a pilot.

When i blip the throttle it hesitates slightly or pops so i need a smaller pilot i think. The power after that feels good but its running lean too cause the header turns orange.

The pilot im gessing is stock and the main is 175. Im in WI.

Any one have a idea of what jets and settings i should be at?
Im in WI
white bros header and R4 pipe
Air box vents
uni filter
cam mod

175 main and i think stock pilot. I never did carbs so ill be my first and im nearly ready to sell caue of teh carb and i just got it.

So what settings should my carb be at??

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • C333

Posted January 26, 2007 - 06:53 PM

#11

This may be a stupid question but do you know the procedure??? TDC and so on?

  • password

Posted January 26, 2007 - 07:10 PM

#12

This may be a stupid question but do you know the procedure??? TDC and so on?


TDC meens?
I know all the semptoms of what to change but never changed any thing but the main jet.

  • Drav

Posted January 26, 2007 - 07:51 PM

#13

Top Dead Center....


Some people pull in decomp, kick down 5 times, release then have a solid kick....

I dont do that though, takes way too long, if its cold I choke it, slowly push down on the kick untill it doesnt move anymore, let the kick get all the way bacl up, pull in decomp, push the kick down about 1 inch, just to get past the top, release decomp, then one solid kick thru, starts every time, I can get my 426 started faster than my friend gets his crf250.

  • C333

Posted January 26, 2007 - 07:58 PM

#14

The procedure works every time but thanks. I'll try that too.

  • 1rkcooper

Posted January 27, 2007 - 08:39 AM

#15

If you are not moving the header will turn orange/red, you can't sit and idle for very long with these bikes without the header turning red.

If the valves are adjusted it should start easy.

If it is cold, first start of the day, pull the choke out, two full twists of the throttle, remove your hand from the throttle, push the kicker until you reach top dead center (hard to push down), pull the decompression leaver in and push about an inch farther to get past TDC, let kicker return to the top of the stroke, NOW with one good strong kick all the way through it should start. Remember to remove your hand from the throttle.

If it has stalled, fallen over or has just been running, you may or may not need to use the hot start, try with and without to find the secret that works for your bike. DO NOT twist the throttle when try to start the bike warm. REMOVE your hand from the throttle.

  • password

Posted January 27, 2007 - 06:39 PM

#16

Wheres the decompression leaver? All i have is a choke and a hot start. The hot start i have to reach down bu the carb.

The way im starting it is, turn choke on, hit the throttle 1 or 2 times, get the piston to the top and kick and it never starts.

I dont let it idle i start it and take off. I run mostly full throttle.

  • 1rkcooper

Posted January 27, 2007 - 09:02 PM

#17

The hot start should be a small leaver on the same side of the handlebar as the clutch leaver. That is unless it has been removed and replaced with an auto decompression cam. The pipe should not be glowing if you are moving.

  • grayracer513

Posted January 27, 2007 - 09:18 PM

#18

The hot start should be a small leaver on the same side of the handlebar as the clutch leaver. That is unless it has been removed and replaced with an auto decompression cam. The pipe should not be glowing if you are moving.

The hot start on a 426 is a red plastic knob on the carb, next to, and similar in appearance to, the choke. If there is a decompression lever, it will be a second, smaller lever on the left handlebar, next to the choke. It may have had the lever and cable removed as a part of having the auto decompression cam mod done previously, however, and if there's no such lever, and you can kick it over, it likely has been done.

  • Scotty426

Posted January 28, 2007 - 12:06 AM

#19

The choke is the black knob on the carb.

Mine won't start for the first 5-10 kicks if I drain the carb and leave it sit. It's a 1 or 2 kicker every time if I leave the bowl wet between rides.

I never flip the throttle before starting because most of the carbs have a very strong accelerator pump circuit. I am sure mine would flood if you did that (experience). Others may have different ideas, I can only talk to my bike.

Assuming the guy before you did the decomp cam mod (if not, you would know, I couldn't turn mine over at all and I weigh 215) then I would check jetting. Most 426 guys at sea level to 3000 ft with an aftermarket muffler run something like a 170 main, 42 pilot and 1 turn on the fuel screw. Are you way off that?
Next I would check the valve timing. If that girl is a tooth off starting could get tough depending on which way they went. The guy who did the cam mod may have missed the set up or the chain could stretch.
Buck up. When you figure the starting drill out, the 426 is a great starting, reliable bike. Good luck to you.

  • password

Posted January 28, 2007 - 03:00 PM

#20

Well i put a new plug in it. I kicked and kicked for a good 10 mins and then finaly it poped then poped again and then it started to run for a sec at a time and then stall right away. finaly it started. I had to keep hitting the throttle or else it wouldnt start. After it poped or ran for a sec i would have to hit the throttle all the way one quick time or else it would not pop. If i hit the throtle it would pop or start. After it heated up it still needed me to hit the throttle one good time b4 i kicked to make it start.

My head stay weld is broke. When i shift i see my motor jerk to the side, like the top of the motor moves. Does it just need the head stay rewelded or do i have more broken mounts? I just parked it and had enough of it so i didn't look.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.