Backfiring 2003 Yz 450


13 replies to this topic
  • reildog

Posted January 24, 2007 - 11:24 AM

#1

Just bought 2003 YZ450f.
Is hard to start,and when starts backfires
thru,exhaust system.
checked cam and crank timing ok.
checked valve clearances ok.
header pipe gets cherry red.
tried richer mixture ie propane still does same thing.

  • OUCR250R

Posted January 24, 2007 - 11:43 AM

#2

Those are tell-tale signs of lean jetting. Check everything in the carb and make sure nothing is plugging it up. If that doesn't work try rejetting. JD makes a good kit.

  • Zique

Posted January 24, 2007 - 01:16 PM

#3

Your header pipe will always get red if you let it idle long enough. These bikes run hot. I'd follow the above advise as well and get it jetted first and then see if it still does it. You may also want to check for air leaks.

  • grayracer513

Posted January 24, 2007 - 02:20 PM

#4

You did not list that you checked the operation of the Hot Start valve, which could be stuck open.

A preliminary check would be to see that it can be pulled in easily, and that it springs back on its own. If that's OK, start the bike, and while the choke is on, pull the hot start. It should raise the engine speed as it is pulled in, and the engine should return to idle when it's released. If it fails, pull the tank and check for a stuck plunger or a damaged cable. Note that the nut that anchors the cable to the carb is plastic, and is easily broken or stripped.

  • Ga426owner

Posted January 24, 2007 - 06:53 PM

#5

You did not list that you checked the operation of the Hot Start valve, which could be stuck open.

A preliminary check would be to see that it can be pulled in easily, and that it springs back on its own. If that's OK, start the bike, and while the choke is on, pull the hot start. It should raise the engine speed as it is pulled in, and the engine should return to idle when it's released. If it fails, pull the tank and check for a stuck plunger or a damaged cable. Note that the nut that anchors the cable to the carb is plastic, and is easily broken or stripped.


and for every bike should be replaced with a zipty alum hotstart nut

  • live4speed

Posted January 24, 2007 - 07:54 PM

#6

my 06 has the same symptoms...i turned the fuel screw on the bottom of the carb a 1/2 turn out and it seemed to help a little...the problem seems to get worse the colder it is...i noticed that i doesnt do it as bad when it is above 45 degrees. try turning the mixture screw a full turn out(counter-clockwise), if that doesnt help at all turn it back to the original position and try something else..note: my bike still backfires and is a bitch to kick, but after the bike gets warmed up it goes away...so i dont care...

  • reildog

Posted February 06, 2007 - 04:37 AM

#7

Those are tell-tale signs of lean jetting. Check everything in the carb and make sure nothing is plugging it up. If that doesn't work try rejetting. JD makes a good kit.


Removed Carb,changed mani jet to 168
Pilot jet to 45.adjusted pilot screw
3 turns out.Starts and runs a lot better.
Time to go get some air.
Thanks Boys for the info

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Pezman04wrx

Posted February 16, 2007 - 05:01 AM

#8

I'm having a similar issue with my 04' yz450f ... The backfire is only on decel though, so I'm not sure if it's anything to worry about ... Another funny thing I've noticed is the fact that if the choke is out it doesn't backfire in the least (That would essentially be richening up the mix right?)... I bought my 04' as a leftover, so I'm thinking maybe the carb is simply gummed up a bit? ... Checked the hot start, and it's fine ... Checked the valves after about 8-10hrs of break-in and all is well ... Temps have been in the low 40's to mid 50's though ... I guess the only reason I'm shying away from a jetting change is because performance wise the bike runs like a top and the response is snappy at anywhere in the throttle range ... There haven't been any of the typical "jetting problem" signs other then the backfire on decel ...

  • yamirider5588

Posted February 17, 2007 - 04:53 AM

#9

There haven't been any of the typical "jetting problem" signs other then the backfire on decel ...


Probably because you have only one circuit that is lean . That would be the pilot circuit . Richen that puppy up a tad by turning the fuel screw out in quarter turns 'till she's right . A slight pop on decel is ok , but if you get that machine gun popping , then you might want to adjust . :censored:

  • flintlock28

Posted February 17, 2007 - 06:45 AM

#10

Exactly what yammirider above wrote.....the Fuel screw can have a major effect on decel popping. An occasional light backfire is normal, but if it's often, you're running lean and need to turn the fuel screw out.

  • grayracer513

Posted February 17, 2007 - 09:12 AM

#11

The first thing you should do before altering the carb settings is to be sure the header isn't loose or leaking, either at the joint in the head, or at the mid pipe clamp. If that's OK, proceed with the pilot circuit. It's counterproductive to "cure" a problem caused by an air leak by making the carb too rich.

Also, remember that some engines are more prone to this sort of thing than others, and the YZ4** seems to be one of those. At reasonable levels (like when there's no danger of blowing the muffler off the bike, or setting the guy behind you on fire), it's harmless, fairly normal, and has nothing to do with how the engine runs.

  • James_Dean

Posted February 17, 2007 - 05:25 PM

#12

If you ever had the carburetor slide out, or a previous owner or shop, check to make sure the carb slide has the square end of the thin plate installed downwards. The idle will be too lean and the bike will pop and backfire.
Bigger pilot jets -almost- solve the problem.

James

Posted Image

Posted Image

  • Vinny2692

Posted August 11, 2007 - 05:56 AM

#13

Probably because you have only one circuit that is lean . That would be the pilot circuit . Richen that puppy up a tad by turning the fuel screw out in quarter turns 'till she's right . A slight pop on decel is ok , but if you get that machine gun popping , then you might want to adjust . :ride:


What if you do have "machine gun popping", what does that mean? Still just jetting?

  • yzf450jack

Posted August 11, 2007 - 09:35 AM

#14

If you ever had the carburetor slide out, or a previous owner or shop, check to make sure the carb slide has the square end of the thin plate installed downwards. The idle will be too lean and the bike will pop and backfire.
Bigger pilot jets -almost- solve the problem.

James

Posted Image

Posted Image


They should put an arrow on the slide plate saying this side down :prof:





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.