HELP PLEASE - Whats that slapping sound?


1 reply to this topic
  • MattGator

Posted January 21, 2007 - 04:17 PM

#1

Hi people I'm new here. Just got a 2001 WR426F and I'm loving it. Tons of power, and finally learned how to start it in one kick. One problem that may just be an annoyance, but I simply can't stand it:

When chugging low RPM in pretty much any gear, I get this crazy slapping sound, and I'm 99.9% sure its coming from the chain slapping against the swing-arm, or some variation of the chain slapping the chain guard, and then the chain guard slapping the swing-arm. In high RPM, it doesn't do it. It's driving me nuts. I looked at it and it seems like the chain has to curve up and over the front section of the swing-arm, and this just doesn't seem right. My dad has a XR400 and on his, there is a good centimeter gap between the chain and guard when in normal sitting position. Mine actually lays on the swing-arm when sitting normally.

I'm thinking a couple of things: First of all, is this normal for the WR?? Has my front sprocket been replaced with a much smaller one? Is my suspension just cranked way too high? Is this noise a sign that damage is going to happen? ANY input is really appreciated. Thanks.

Matt

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bamster

Posted January 21, 2007 - 04:18 PM

#2

It's chain slap and is very common and normal.
Do a search.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.