XR650R backfire/pop


16 replies to this topic
  • philipstjohn

Posted January 16, 2007 - 03:58 PM

#1

What would make the bike pop/backfire and almost shut off or shut off when you brake, let off the gas and pull the clutch in when slowing down or stopping? Any ideas? Running rich or? :lol:

  • hill5150

Posted January 16, 2007 - 05:14 PM

#2

too lean..........

  • BWP Jockey

Posted January 16, 2007 - 05:16 PM

#3

Too lean

  • philipstjohn

Posted January 16, 2007 - 05:36 PM

#4

too lean..........


The bike came uncorked, air box, uni, Xr's backfire screen, 162 main, 65S pilot, comp needle second seat, manifold, stock exhaust drilled out. Running in Florida, did this early on, but when I re jetted, it seemed to go away. Went to to a 175 main and 68S pilot, comp needle in 3nd seat. Any ideas?

  • porterdog

Posted January 17, 2007 - 04:40 AM

#5

The bike came uncorked, air box, uni, Xr's backfire screen, 162 main, 65S pilot, comp needle second seat, manifold, stock exhaust drilled out. Running in Florida, did this early on, but when I re jetted, it seemed to go away. Went to to a 175 main and 68S pilot, comp needle in 3nd seat. Any ideas?


:lol:

You had the problem originally, rejetted and it went away, and now it's back? What changed?

If it got colder, you need more fuel again. Since you're talking about closed throttle operation look to your pilot circuit- how is the idle when warm?

  • philipstjohn

Posted January 17, 2007 - 04:54 AM

#6

:lol:

You had the problem originally, rejetted and it went away, and now it's back? What changed?

If it got colder, you need more fuel again. Since you're talking about closed throttle operation look to your pilot circuit- how is the idle when warm?


In the high 70's here today. Have not changed anything. It slightly popped yesterday, sounded like it was going to shut off but did not. It seems the bike is running richer now, do to the slight black soot in the exhaust I did not have before. And, the bike seems to be running great. Do you think I might be a little low with the idle screw?

  • porterdog

Posted January 17, 2007 - 12:04 PM

#7

You can be rich in the main and lean on the pilot, but honestly I still don't understand what the problem is. You have an intermittant condition where it threatens to stall, accompanied with popping?

When you say it's running great now, does this include the near-stalling issue?

Unless there are big changes in air temp then I think you should start by cleaning your carb...

  • philipstjohn

Posted January 17, 2007 - 02:06 PM

#8

You can be rich in the main and lean on the pilot, but honestly I still don't understand what the problem is. You have an intermittant condition where it threatens to stall, accompanied with popping?

When you say it's running great now, does this include the near-stalling issue?

Unless there are big changes in air temp then I think you should start by cleaning your carb...


After jetting, the bike runs great, starts first kick most times, but every now and then when I am ripping along, then have to come to a quick stop, say WOT 4th gear to a sudden hair pin turn, pull the clutch to down shift and it cuts off for a second before I release the clutch and it "bump starts"? Make sense?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • frankstr

Posted January 18, 2007 - 06:36 AM

#9

It sounds lean, Do you have a vacuum leak ?

:lol: :confused:

  • fourstrokin650

Posted January 18, 2007 - 07:52 AM

#10

You said it came uncorked, is that alien looking egr smog pump thingy removed too (not sure if that's even on all the XR's, or just the Cali ones). On a street bike I had, removing that system made the deceleration popping go away. Not really sure why it would want to cut out though, but just a side suggestion. good luck

  • philipstjohn

Posted January 18, 2007 - 08:56 AM

#11

It sounds lean, Do you have a vacuum leak ?

:confused: :crazy:


How do I check this?:lol:

  • porterdog

Posted January 18, 2007 - 10:06 AM

#12

After jetting, the bike runs great, starts first kick most times, but every now and then when I am ripping along, then have to come to a quick stop, say WOT 4th gear to a sudden hair pin turn, pull the clutch to down shift and it cuts off for a second before I release the clutch and it "bump starts"? Make sense?


Well, yes and no.... I understand your description since it was so clear. Why it's doing that? Hmmm.... Maybe your float level is off and you're getting weird fuel flow on sudden decel. Try the Jetting Forum; Burned forgot more *yesterday* than I'll ever know about carbs.

PS: Vacuum leaks can be found by spraying propane or WD40 or starting fluid around the joints between components in the intake system. Do it while the engine is running (avoid spraying flammable stuff on hot exhaust bits please) and listen for a change in idle speed.

  • Tugsy

Posted January 18, 2007 - 12:27 PM

#13

I had something similiar and found that my gas line to carb was too long causing a kink. Would not get enough fuel and would cause popping and sputtering intermittently. Had to reconfigure fuel line.

  • roadrunner81

Posted January 18, 2007 - 02:47 PM

#14

I agree with cleaning carb, you have a strange problem most people have problems with going from low r's, such as lugging motor through a corner and then trying to accelerate out of turn. with stock carb I ran with needle clip second notch up, 68p and 190 main.
While you have the tank off check the valves for proper clearance just to be safe.
I have stage 1 air box cover mod, ran 175 with no holes.

  • TheBigKahuna

Posted November 25, 2010 - 05:07 AM

#15

Mine did the same thing yesterday. On my way home after a quick ride, and the bike ran fine all day except for the usual hard start after a tip. But as I was slowing down to turn into my driveway, the bike started popping more than usual and stalled. I bump started it and pulled on into the garage. But it's never done that.

I'm only a few hundred feet above sea level. I recently re-jetted to 68s and 170, clip in 3rd row. Re-jetting made starting a little easier. It was 65s and 175 when I bought it. HRC exhaust spark arrestor in stock can, uncorked, foam air filter with screen still in airbox.

  • scalejockey

Posted November 25, 2010 - 07:05 AM

#16

Mine did the same thing yesterday. On my way home after a quick ride, and the bike ran fine all day except for the usual hard start after a tip. But as I was slowing down to turn into my driveway, the bike started popping more than usual and stalled. I bump started it and pulled on into the garage. But it's never done that.

I'm only a few hundred feet above sea level. I recently re-jetted to 68s and 170, clip in 3rd row. Re-jetting made starting a little easier. It was 65s and 175 when I bought it. HRC exhaust spark arrestor in stock can, uncorked, foam air filter with screen still in airbox.


So is this a question or a reply to a old thread??

  • TheBigKahuna

Posted November 25, 2010 - 01:55 PM

#17

More of a question I guess. Just wondering what would cause that.





Related Content

Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 9 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  29 replies
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.