00' YZ426 won't start in winter!

5 replies to this topic
  • Cannon00

Posted January 14, 2007 - 02:50 PM


Hey all you jetting gurus. I've got a 2000 426 and once winter got here it won't start. I'm at sea level. It wouldn't start at all the first cold day I tried it, then I took the carb off one day and cleaned it out, and it started after 10 kicks. The next day the temperature dropped another 7 degrees to -10C, or 10 F, kicked it over a good million times and it wouldn't go, I even tried push starting it using the decompressor and it would run for a second while I was rolling then die as the bike rolled to a stop, and it would die immediately if I gave it any gas.
All the jetting is stock right now, it started great all summer and it sat for the last few months before winter. What will I need to do to get this thing to run in those temps?

  • jbrooks26

Posted January 14, 2007 - 04:53 PM


My starting problems on my 02 WR426 were much worse before I switched over to a thinner oil for cold temps. I was running 20/50 oil and had a hard time starting, starting cold was much better after I switched over to the 10/40. I am considering anything below 50 degrees F to be cold weather, I don't know what you are looking at for temps. You might try moving to a heated location for a few hours and let the engine warm up a few degrees before trying to start. Hope this helps,


  • YZ426F Rider

Posted January 14, 2007 - 05:04 PM


The cold weather will make your bike run lean and it's very cold where you are. According to Grayracer's jetting formula for your temp & elev. you should try a 172 main jet and a 45 pilot jet.

It might simply be a factor of how cold it is. I went riding yesterday and it was around 15f. My bike normally starts first kick when cold but yesterday I had to kick it at least 20 times before I even got a sputter out of it. Then it took another 15 kicks before it would stay running. However, I had not rejetted for the conditions.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chrome Speedo

Posted January 14, 2007 - 06:11 PM


Jetting schmetting, YZF's start like crap when it's cold. The jetting might affect the way it will run but to simply get it going, if you put a warm spark plug in, the will fire right up. I think what happens is the bike initially fires for just long enough to cause condensation inside the cylinder and foul the plug.

My advice is to warm the bike up in a garage, basement, van, or where ever. Otherwise, get some plugs.

  • grayracer513

Posted January 14, 2007 - 08:23 PM


Go up on the pilot jet and main (from what little I know about Newfoundland, probably two sizes from your summer jetting), and try a fresh plug. If it seems to foul more than normal, go one heat range hotter.

  • MDS55

Posted January 14, 2007 - 08:34 PM


It's a Yamaha thing, always been cold blooded. Took me about 20 kicks to get my 400 started at Rowher this morning.

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.