426 exhaust popping


8 replies to this topic
  • Bladerunner426

Posted January 10, 2007 - 06:03 PM

#1

02 wr426 After checking valves and finding everything within specs, I put everything back together. When i fired it up I found that it was popping continuously on acceleration and deceleration. Also I just installed a Zip Ty Fuel mixture screw. Also the carburetor was attached to the air box side but not clamped down, I do not know if this has any relevance. Please Help Me!!!:lol:

  • jolleyr

Posted January 10, 2007 - 08:03 PM

#2

Sounds like a fuel screw adjustment possibly. The fuel screw if set too lean will cause popping on deceration. Just my two cents worth. Good luck!!

  • Birdy426

Posted January 10, 2007 - 09:24 PM

#3

Could be fuel screw is set too lean...could also be that, if you had the exhaust pipe off, the joint between the header and mid-pipe is leaking. That will cause the popping you describe.

  • Bladerunner426

Posted January 11, 2007 - 09:04 PM

#4

OK, I think Iv found the problem. for one, the fuel screw was to lean, and second I have an fmf header and Q2. This exhaust does not have an asbestus gasket like the stock one. This brings me to my second problem. Do you guys use a high temp silicone or some other type of gasket. If so what can I do about it. I think that this is why I still have popping. Thanks for any help.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bladerunner426

Posted January 11, 2007 - 09:24 PM

#5

What kind of tempreture do these headers reach. I ask so that I can pick a high temp silicone that will work

  • marcoma

Posted January 11, 2007 - 09:50 PM

#6

2 things I found when experiencing the same issues with my WR - firstly, removing the AIS kit will/should reduce the decel popping dramatically. Secondly, make sure your air mixture screw has a spring, washer and o-ring on it. Its real easy to lose these tiny items when reassembling and not know you have. When I bought my WR, these were missing and I got terrible decel and accel popping. It took weeks of jet changing and fiddling before I realized what the problem was - something I couldn't have found without the help of the people on this website.

If you need individual part numbers for the spring, washer and o-ring ......

3TJ-14562-40-00 O-RING $1.33
3TJ-14952-40-00 WASHER $1.57
3TJ-14160-40-00 COIL, SPRING $4.15

  • specialk6r

Posted January 12, 2007 - 08:26 AM

#7

If you need to seal up your exhaust you might try Ultra Copper. It's an inexpensive Permatex product that's carried everywhere from Nappa to your local harware store.

If you go this route make sure you let it dry before firing the bike up. A big leak will just blow out the sealant and continue leaking.

  • Bladerunner426

Posted January 12, 2007 - 08:58 AM

#8

OK, YOU GUYS ARE GREAT THANKS FOR THE HELP:thumbsup:

  • ausgeflippt13

Posted January 12, 2007 - 10:24 AM

#9

btw exhaust temps can range anywhere from 900-1200 C. Our bikes prob are on the high end of that spectrum due to high compression ratio and high revs. I'd wager somewhere around 1100 is typical.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.