WR426F hot start stuck, Please help!!


4 replies to this topic
  • jolleyr

Posted January 10, 2007 - 11:49 AM

#1

I went to use my hot start the other day and it is stuck:mad: . I loosed the nut on carb and tried to pull the plunger out and was unable to. Does anyone have a quick fix. I tried LPS and carb cleaner. At this point nothing is broken. Any advice for the Newbie would greatly be appreciated.

  • redswr

Posted January 10, 2007 - 01:01 PM

#2

i had the same thing happen about 15 minutes into a hour long race. couldn't get it back in and it ran terrible. after i got it back into the pits i just tapped on it with a small hammer and it went in.

ps: just tap it in - Happy Gilmore

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • huffster

Posted January 10, 2007 - 01:04 PM

#3

If it's stuck, you might be able to get it loose with a chemical agent....If not, it has be be removed by force, somehow.

  • Birdy426

Posted January 10, 2007 - 05:13 PM

#4

It's corroded into the bore. You might try taking off the carb, positioning it with the hot start plunger up, and applying some Rust-Lik or PB Blaster. Let it soak in good, then heat it up a bit with a heat gun...

Good luck.

Also, try a search and see if you can find other creative solutions to getting the plunger out. This is really a fairly common problem.

  • jolleyr

Posted January 10, 2007 - 07:55 PM

#5

Thanks for the help guys!!! I will give it a try later tonight and see if i can get it out using one or both of your methods.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.