Buzzing Noise form motor durning cold starts Need help


9 replies to this topic
  • drtrider145

Posted January 09, 2007 - 05:08 PM

#1

I have a 2000 XR650R and durning cold starts I notice a buzzing sound from the oil pump or water pump side of the bike and after a few miniutes it goes away just wondering if anyone else has run into this , and this is the only peep I have heard out of this machine ever, and this is about the third time I have heard it.

  • Fetona

Posted January 09, 2007 - 05:13 PM

#2

I have a 2000 XR650R and durning cold starts I notice a buzzing sound from the oil pump or water pump side of the bike and after a few miniutes it goes away just wondering if anyone else has run into this , and this is the only peep I have heard out of this machine ever, and this is about the third time I have heard it.


Are you running 20/50? Try running 10/40. My XR600 used to do the same thing. I think that when its cold and the oil is thick it will be forced thru the little bypass valve (not thru the filter element. The buzzing sound is that little valve opening and closing.

  • drtrider145

Posted January 09, 2007 - 05:53 PM

#3

thanks I will give that a try before I brake her open , But wouldn't all my buddies BRPs do that with 20-50 or is the oil bypass becoming weak

  • frankstr

Posted January 09, 2007 - 07:48 PM

#4

I've never heard a sound like that from mine, I run 20/50 synthetic..

:lol: :confused:

  • big t

Posted January 10, 2007 - 12:53 AM

#5

Mine does it too.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • uncleroby

Posted January 10, 2007 - 05:15 AM

#6

The noise comes from the oil pump when the engine/oil is cold but no problem with that!

  • rcnutt

Posted January 10, 2007 - 07:04 AM

#7

my 2000 and my buddys 2001 do it at cold start ups.I have a scotts filter and he has a paper . we both run 20/50...

  • Thumpmeister

Posted January 10, 2007 - 11:35 AM

#8

Mine does it as well at start up, and goes away after it warms up...

I've always associated it either with the oil pump, or the cam chain having very little oil on it. Either way, its fine, I wouldn't worry about it...

  • Betopro

Posted January 11, 2007 - 07:25 AM

#9

Mine does it too, Since day one When I first bought Mine. I thought I was starting up a diesel engine until I got used to it, the more noise the faster it runs hehehehehe

  • motopsycho650

Posted January 14, 2007 - 07:57 AM

#10

My '03 just started doing it after the last oil change, not sure what it is. I just allow it to warm up past the noise, and all seems well. at least I hope....





Related Content

Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 0 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Reviews

Honda XR650L 2016 by Chris.GVS


Honda XR650L 2016
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.