Problems with 426.


7 replies to this topic
  • Insaneman1731

Posted January 07, 2007 - 05:15 PM

#1

There is 2 problems that I noticed with my 426. While reving it, it soudns like its making a sucking sound of some sort..not sure how to explain that one. And if I am in first gear or so, give it gas and slow down, or just at random times, there is a clanking noise..something that i think is from the engine..i thought it wast he skid plate rattling, but I don't think its that. And help is appreated. Thanks.

  • Kyle Prior

Posted January 07, 2007 - 05:22 PM

#2

The rattling could be a loose chain, but Im not sure what the vacuum sound is.

  • dmitchel68

Posted January 07, 2007 - 08:18 PM

#3

If your chain is a little loose it could be slapping on the chain guard on the top of your swing arm. On my 426 if I was going slow and twisted the throttle it would almost soind like a heavy slapping noise. It could be that this guard may be loose and the chain may be hitting it against the swing arm. Just a thought.

  • TX-SANDMAN

Posted January 08, 2007 - 02:51 PM

#4

Be sure the hot start is not leaking .... I had to seal mine.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YZ426F Rider

Posted January 08, 2007 - 02:59 PM

#5

Do you have an aftermarket skidplate on the bike? If so, they can reflect much of the sound of the chain back up to the rider, especially with a low rpm roll-on. I drilled holes in my skid plate and it eliminated the reflective noise. As far as the sucking sound is concerned I don't really have any ideas on that...:lol:

  • Insaneman1731

Posted January 08, 2007 - 03:02 PM

#6

Do you have an aftermarket skidplate on the bike? If so, they can reflect much of the sound of the chain back up to the rider, especially with a low rpm roll-on. I drilled holes in my skid plate and it eliminated the reflective noise. As far as the sucking sound is concerned I don't really have any ideas on that...:lol:


Yes I do have an aftermarket skidplate.

  • kid on a 426

Posted January 09, 2007 - 06:28 PM

#7

There is 2 problems that I noticed with my 426. While reving it, it soudns like its making a sucking sound of some sort..not sure how to explain that one. And if I am in first gear or so, give it gas and slow down, or just at random times, there is a clanking noise..something that i think is from the engine..i thought it wast he skid plate rattling, but I don't think its that. And help is appreated. Thanks.


The sucking noise might just be intake honk, our old trail 90's and my dad's xl200 had it really bad, so far I ahven't noticed any on my 426. Clanking is just chain slapping, it doesnt always mean your chain is too loose but that your lugging it

  • PATHPOUNDER

Posted January 09, 2007 - 10:13 PM

#8

A nice new regina orn6 and sprockets got rid of any chain noise on my bike..





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.