NH Kevin: install help with new Acerbis tank



3 replies to this topic
  • Herkypilot

Posted January 04, 2002 - 03:21 PM

#1

I just received my new Acerbis 3.4 gal tank w/cap and I am assembling the hardware onto the tank. Where does the "Quick Tap" 8mm hole for the included aluminum vent fitting get drilled into the tank? The instructions say to drill a hole in the fuel tank and insert the fuel vent with the supplied gasket, washer and nut, then put a rubber vent tube on the vent. The provided picture does not show where this thing goes! :) It comes with a vented fuel cap, is this vent even really necessary? Also, while test fitting the tank it seems to interfere with pulling out the hot-start button.
I also bought the ONE Industries YZ complete seat form BOB's cycle supply and I'm a bit disappointed in the way it was put together. I'll have to remove half the staples and tighten the cover in order to remove all the wrinkles on it when it is installed. :D I had to bend the two attachment brackets outward to get it to fit the mounts.
I'll have to agree with what most have said about changing out the WR seat/tank, it really seems to change the way the bike feels, its a good bit slimmer! Can't wait to try it out in the dirt! :D

Thanks for all the great posts. This site has been invaluable!!!

[ January 04, 2002: Message edited by: Herkypilot ]

[ January 04, 2002: Message edited by: Herkypilot ]

  • MN_Kevin

Posted January 04, 2002 - 07:51 PM

#2

Herc,
Due to a mess up, I had to order the PROPER cap! I should get it by next Tuesday!

I DID reply to your P.M...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • David_Hutcheson

Posted January 04, 2002 - 08:06 PM

#3

Hello Hurky Pilot. I also installed the 3.4 gal tank and you only need the extra vent if you are using a quick fill connector. If you are using the cap supplied with the tank, the vent is not required. By the way, does your handle have anything to do with C-130's ?

  • Herkypilot

Posted January 05, 2002 - 02:15 AM

#4

Thanks David and Kevin for the replies! :)

David,
Thanks man, I sort-of thought the extra vent wasn't needed. Did you have any problem with the clearance on the hotstart button or the kickstart lever? To answer your question, yes...I've been a Herk driver for about 9 yrs with the ANG. I was a loadie for about 4 yrs before that. Still at it, great plane! :D

[ January 05, 2002: Message edited by: Herkypilot ]




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.