XR600 carb problems, HELP!!!


8 replies to this topic
  • jclaus98

Posted January 02, 2007 - 08:26 PM

#1

Hello everyone, just started using this forum, looks like there is alot of information here and alot of intelligent people, so hopefully someone can help. I just bought a 1993 xr600r and I love it. I rode and xr200r for years and the power difference is phenomenal, but here's my problem: it just doesn't want to idle for some reason. If I turn up the idle setting on the carb, it's a mikuni flat pumper btw, so that it idles nicely, then when I take off to ride it, it wants to drive itself. Meaning, when I let off the throttle, the rpm is so high that it's driving itself. If I turn the idle down low enough so that when I let off the throttle I get the engine braking, then it doesn't want to idle! I'm using pump 91 octane gas and I'm guessing that might have something to do with it if the compression is as low as I've read here it is. So, I'm planning on draining the tank and putting a fresh tank of 87 oct in but, is that all I can do? I'm also guessing a carb rebuild or valve clearance check, I don't know, that's why I'm posting, someone with some experience help!!! Thanks in advance.

  • chpxr

Posted January 02, 2007 - 08:51 PM

#2

first thing look for any vacum leaks because thats what it sounds like
let us know what you find so we can help u more:ride:

  • Desracer

Posted January 02, 2007 - 11:42 PM

#3

Does your carb have a hot start lever? Check to make sure nothing is hanging up. I use starter fluid to spray the carb boots for air leaks. It does sound like an air leak, if the engine revs when sprayed you found it.

  • blacktdi

Posted January 03, 2007 - 01:10 PM

#4

If it doesn´t want to idle and it runs okay for the rest it must be a carb problem. Take the carb off and clean the jets with compressed air and also measure the float level.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • daddyk

Posted January 03, 2007 - 02:56 PM

#5

I have a non pumper flatslide so I don't know if it's the same but you might want to look at the air screw, a little brass screw on the left intake side. Adjusting that a little can make a big difference in how it works.

  • Hare

Posted January 03, 2007 - 03:38 PM

#6

around these parts 0-2,000 ft. we always use the best fuel we can get, 91 93 whatever is the highest octane pump gas they sell.

Air Leak is very likely, most any spray works, carb cleaner, brake clean, WD, ect, propane also works to check for air leaks and is safer to use, just rig up a small hose with a tip, even directed into the airbox will give a rise in idle.

It also could be the jetting and then too many other things to list.

When I have running issues no matter what they are i usually start with a compression test, but it does sound air leak/jetting related

Why is a different carb on it? Are all you base settings correct, air screw, clip? Do you know what jets are in there? if not, it might be worth going thru the carb do a good cleaning and write down your current jets and needle setting.

  • jclaus98

Posted January 03, 2007 - 10:42 PM

#7

Wow, great feedback guys, I really appriciate all the suggestions! I will definitely try the air leak test, that sounds like that could be a feasable reason, so I defeintely will give that a try. The last guy that commented, hare I think was your name, I would really like to rip the carb apart and start from scratch. Here's the problem: I don't have the manual for that carb, so I don't want to tear it all apart and have no reference for how to get in back into all the correct specs. The carcb that is on it is the carb that came with it, so my Honda manual is worthless cause it only has directions for the stock cylindrical carb. If anyone knows where I can get a Mikuni flat pumper carb manual online, that would be a monumental help. Again, thanks so much for all the feedback, I think this will defnitely help.

  • jclaus98

Posted January 04, 2007 - 10:04 PM

#8

Ok, just a little update for anyone who may care to weigh in on this, I found out what model the carb is and its a Mikuni TM series flatside carb. I got the exploded diagrams for it, but can't seem to find the rebuild procedure or anything about how to dismantle it and more importantly put it back together properly. If anybody knows where I can find this info, please, enlighten me!!! Thanks!!!

  • Hare

Posted January 09, 2007 - 01:21 PM

#9

sorry to leave you hanging, i don't check in much

going thru the carb is easy, your basically are just cleaning it, look for dirt blocking a jet, don't use a wire or anything hard to clean the jets, usually a little carb cleaner and compressed air does the trick, pull the float valve out spray some cleaner there too just lay yourself out a nice clean area and go for it. Don't stress if it leaks out the vent tubes after reassembling , gently tap on the side of the float bowl and it should stop if not pull the float bowl off and play with the floats/float valve and reassemble.


carbs with LOTS (i mean LOTS!) of time on them are throw aways.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.