Causes for throttle cables to tighten??


7 replies to this topic
  • Ga426owner

Posted December 27, 2006 - 11:17 AM

#1

On my 06 my throttle has become very hard to twist all of a sudden. After disassembling the throttle cables from the tube itself - it has to be at the carb where the binding is occurring. The normal play in the cables has tightened w/o any play at all. Anyone seen this before? I can not figure out if the problem is the cables - not likely or at the throttle linkage at the carb - I guess I will need to start disassembly tonight to see what is causing the binding....there is no reason that the cables could have freyed at the linkage...TBD....bike has only 17hrs

  • Ga426owner

Posted December 29, 2006 - 09:43 AM

#2

Friggin VP U4 fuel..........even after draining it after each use it gummed up everything..........I even leave the carb bowl drain out to air dry...enough of this, back to pump gas for me...sure was fun removing and cleaning my carb last night.....the most difficult bike I have ever removed a carb from and reinstalled :lol:

  • Muddaholic

Posted December 29, 2006 - 09:50 AM

#3

Friggin VP U4 fuel..........even after draining it after each use it gummed up everything..........I even leave the carb bowl drain out to air dry...enough of this, back to pump gas for me...sure was fun removing and cleaning my carb last night.....the most difficult bike I have ever removed a carb from and reinstalled :lol:


wow.. dude,, ive never heard of that one.. seriously,,,

the only thing i can possibly recomend is that you switch the fuel brand and/or where you purchase it. something is up with that stuff.

good luck man:thumbsup:

  • Yamahafan

Posted December 29, 2006 - 10:13 AM

#4

wow.. dude,, ive never heard of that one.. seriously,,,

the only thing i can possibly recomend is that you switch the fuel brand and/or where you purchase it. something is up with that stuff.

good luck man:thumbsup:


Never heard of VP Oxygenated fuel causing problems? That would be because you are a newbie. The problem he is describing is very common with race gas. Do a search.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mkporn

Posted December 29, 2006 - 10:14 AM

#5

Friggin VP U4 fuel..........even after draining it after each use it gummed up everything..........I even leave the carb bowl drain out to air dry...enough of this, back to pump gas for me...sure was fun removing and cleaning my carb last night.....the most difficult bike I have ever removed a carb from and reinstalled :lol:


Try a CR450 or an old XR350-600 from 1983 to 85 with dual carbs. You will change your opinion quickly.:confused:

  • Ga426owner

Posted December 29, 2006 - 10:23 AM

#6

I have been a avocate for U4 for years...I think VP has recently changed something in it's chemical formulation for U4....it never had this end result before the last 10gals I have used....and I have used over 250gal of this stuff...my wife is ready to kill me if she sees another Blue Gas can......:lol:

  • KJ790

Posted December 29, 2006 - 02:35 PM

#7

When California and New York outlawed MTBE in fuel, VP redesigned what was Ultimate 4 and came out with U4E for those states. Ultimate 4 was still sold in other states. Maybe your VP dealer has switched over to U4E. I have run both and have not had a problem with it gumming up, it does however dry everything out. Maybe your problem was that you were letting it dry up and leave a residue. U4E does not dry completely, it leaves a residue taht could be the cause of your build up.

  • Ga426owner

Posted December 30, 2006 - 01:30 PM

#8

Well it gets worse....after assembling and leaving for the night -throttle is very hard to twist...so off comes the carb again...somehow it is gummed again (I assumed carb cleaner would clean this off...it regummed up after being sealed)...also after checking on diaphram for accelerator pump...I see it is in many pieces...VP U4 has eaten all the rubber off the diaphram....literally there are pieces of black rubber all in the accelerator pump cover...this is unbelievable....17hrs and my carb is screwed up...all because U4 use and correctly drained per instructions from VP.....well this is the very last time I use U4 and be rest assured...it will screw your carb up:thumbsdn:





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.