have you blown 5th gear?


11 replies to this topic
  • pops 56

Posted December 26, 2006 - 02:18 AM

#1

Poll .How many have blown 5th gear .

  • Beejay

Posted December 26, 2006 - 06:46 AM

#2

Do you run your bike on the road/tarmac, constant high speeds can cause a problem with fifth.

  • pops 56

Posted December 26, 2006 - 02:44 PM

#3

Not a lot of road/tarmac but a lot of desert trails. Both times the bike was working real hard .Once in deep sand and this time in a long run in very sticky mud ?

  • webercobra

Posted December 26, 2006 - 02:59 PM

#4

Poll .How many have blown 5th gear .


You must be in the wrong forum. Honda are the Edsels of the dirt bike world!!

  • StreetbikePimp

Posted December 27, 2006 - 06:42 AM

#5

What do you mean by "Blown 5th gear?"

Is your clutch just worn out? 5th gear would be the first one to go if it was.

  • TheCure

Posted December 27, 2006 - 08:53 AM

#6

You must be in the wrong forum. Honda are the Edsels of the dirt bike world!!


Exactly.

I have not blown 5th gear but my wife has:eek:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mtrablue

Posted December 27, 2006 - 05:16 PM

#7

you don't say what year/size it is. 426's have a history of it.

  • Dan_Lorenze

Posted December 27, 2006 - 10:59 PM

#8

I blew out the 5th gear on my 01 WR426 during the Nevada 1000, I had gazillion miles on the bike and it finally went out.. Also, I sold my 03 WR450 and the guy called me a couple of months later and informed me that the 5th gear broke... Both of these bikes spent a lot of time racing in 5th gear... I thought that Yamaha had addressed the isssue with the 04 models...

Dan

  • blue_beast_wins

Posted December 29, 2006 - 12:04 AM

#9

Did 5th twice in 16,000 k's on my 01 426, mainly open trails...

  • bigdrtrdr

Posted December 29, 2006 - 06:06 PM

#10

Mine has kind of a miss while cruising paved roads at about 50-60 mph.
Goes away under load though. I thought it was just a little lean?
I have over 6000 miles on this 01 wr426 and it runs great in the woods and has never given me any issues.
Could this be the fifth gear gremlin?
If so I think I'll just run it till it pukes. Its due for a complete rebuild anyway.

  • jetin

Posted December 30, 2006 - 01:23 PM

#11

yes, I hade 5th blown while driving to and off work. 426 -01

  • Anravqsuh

Posted December 30, 2006 - 09:21 PM

#12

I recently blew 5th gear out on my 02 WR 426. The word from the tech who will be fixing the bike is that 426's have somewhat of a history of blowing 3rd and 5th. It didn't blow as much as it seems to surge when in 5th and the surging increases with the RPM's. At first I thought the clutch was slipping. Nope!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.