Smokey smoke problem.....


6 replies to this topic
  • xrltim

Posted December 01, 2006 - 08:09 PM

#1

Hey, new to the forum, lets see if you guys have the answers I'm looking for. I have an XR650L with about 10,000 experienced rider miles on it, mostly dirt. XR's only exhaust, mild jetting changes, otherwise stock. The bike runs great, makes great power but smokes like crazy on cold start up, stops after about 30 seconds. I've taken it apart once, thinking it was the valve guide seals, it wasn't. It's apart again now and there isn't any obvious source for the oil to be getting into the combustion chamber. Head gasket looked good, minor leak on the base gasket. I'm thinking it might be a cracked head, but wouldn't that cause the engine to lose compression and therefore power? It runs strong once the smoke stops. Starts warm with the shortest touch on the starter button. It's embarrassing and I need to fix it. Anybody heard of this? Thanks for the info, I'll be checking this forum often.
XrlTim (xrtim was already taken but it's been in my email name for years:ride: )

  • frankstr

Posted December 01, 2006 - 10:07 PM

#2

Hey, Welcome to Thumpertalk, xrltim....
Have you done a leak down test..Not valve stem seals, or a loose valve guide....possibly rings..

:worthy: :D

  • xrltim

Posted December 02, 2006 - 07:56 AM

#3

I haven't done that, there is some minor scuffing on the lower part of the bore. I was going to have it measured and be sure it's within spec, or get it bored and go with a bigger piston. I'm not dissatisfied with the displacement though so I'd only go as far as needed. I had a vavle job done just for GP the last time it was apart about 3k ago. New guides were put in at that time.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • frankstr

Posted December 02, 2006 - 07:02 PM

#4

Yep, Sounds like rings then..That scuffing is not good....:worthy:

:D :prof:

  • bork

Posted December 12, 2006 - 04:53 AM

#5

My 600r does the same thing & my buds 400r. but not all the time. I'm livin with the embarrassment. OIY

  • bigtooth

Posted December 12, 2006 - 06:47 AM

#6

My 600r does it also, last winter I replaced the rings, had the cylinder honed, replaced the valve seals, had them re-seated. It was good for about 1 month, now it smokes just like it used to, only on start up.

  • bork

Posted December 12, 2006 - 08:23 PM

#7

What mesquitos?





Related Content

Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

2015 XR650L Squeaking noise by Crayjay


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  28 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  158 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.