ok gonna do some maintance on the 426 tomorrow

1 reply to this topic
  • GONE1445

Posted December 01, 2006 - 10:57 AM


I have a hanging idle already changed the throttle cables and it still does it

I did put some grease in the throttle tube to help keep water and what not out of my bars and there was too much so I took it off and cleaned some out I will try cleaning it out again and see if that helps but it still snaps back pretty good also I shut the gas off by hand(twist throttle forward) and it still does it

so here is my list of things to do

1.) check for air leaks in the choke and hot start plungers(already checked boots)
2.) check valves
3.)adjust fuel screw
if I missed anything let me know

also I need to know if there are any surprises when taking out the choke and hot start buttons?

and info on adjusting the fuel screw

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GONE1445

Posted December 02, 2006 - 07:13 PM



Related Content


100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.