Hard Starting


7 replies to this topic
  • Gizler00

Posted November 26, 2006 - 09:41 PM

#1

Sorry, I actually posted this in the wrong forum at first.


Ok I have a 99 yz400f. I just replaced the topend and all the gaskets due to a blown head gasket. Any way, I got it all cleaned up and put back together and in having a really hard time starting the bike. I mean I know that they are hard to start in general but it just seems like its extra difficult. Could it be because i coated the piston and cylinder with oil. I got it so fire up for about 2 seconds and then it died. Any advice would be great. Thanks.

  • jbrooks26

Posted November 26, 2006 - 09:51 PM

#2

Did you adjust the valves while you were in there? I would make sure the fuel is fresh, try a fresh plug, make sure your carb is clean and clear, be sure the air filter is clean and not overly oiled, and double check your valve clearances. There are many reasons why it would be hard to start, these are just a few. Check all of these and let us know what you find. Were you able to start it before the blown gasket??

Hope this helps,

Josh

  • Gizler00

Posted November 27, 2006 - 05:09 AM

#3

It wouldn't start before the blown head gasket because it was sucking too much anti-freeze into the cylinder. It had and still has tons of compression

  • jbrooks26

Posted November 27, 2006 - 12:15 PM

#4

You bought it with a blown head gasket then? Sorry, just trying to figure out the history a little bit on your bike. There are few reasons an engine won't start. No fuel, No fire, No compression, bad timing. Just trying to determine if it was running well before it would not start.

Josh

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted November 27, 2006 - 02:09 PM

#5

I got it so fire up for about 2 seconds and then it died.

It sounds like either a fuel problem, as if you were trying to start a cold engine without a choke, bad gas from having sat too long, or a simple fouled spark plug.

  • Gizler00

Posted November 27, 2006 - 03:47 PM

#6

Jbrooks, Yeah I bought it with the blown head gasket, It blew out right before I bought it but before that it ran its butt off. I think that i just dodnt spend enough time trying to start it. I didnt have enough time to spend kicking it and adjusting things. I was just frantically trying to start it before I had to get on the road. I do know that the carb needs cleaned and needs fresh gas. Everything in the engine was in very good shape, cyl, head, timing chain, cams, etc... All checked out ok. Im probably just thinking too much about it. Ireally appreciate all the advice and insite, It really really helps especially when I overlook things. Thanks again.

  • jbrooks26

Posted November 27, 2006 - 05:36 PM

#7

No problem, I wouldn't be here if I didn't want to help out. I went through a similar situation with my 02 WR426 after a cam swap and I had lost compression so I put a new set of rings and a head gasket on it. It was pretty cold out, and I had 20/50 oil in the engine and I was not able to kick it through fast enough to get it to fire off. Once the temps warmed up it started much easier, but while I was having trouble it cause me to second guess myself and I spent several days pooring over my timing and compression issues. In the process I fouled a plug and this just created more problems for me.

To make a long story short, I would recommend that you clean the carb really well, pull it off the bike and open it up to be sure you get all of the old gas and gum out of there. Be sure you can see through all of the jets and push air through all of the passages. Throw in a fresh plug and some good gas and I would be that it will fire right up for you. I hope this helps, if you need anything else just shout.

Josh

  • Gizler00

Posted November 27, 2006 - 06:42 PM

#8

I really appreciate it. Im out in Illinois and my bike is in Pa. I havent had the chance to bring it out here yet and its driving me nuts not being able to work on it right now. I tore it down and built it back up over thanksgiving. And its driving ne crazy because I cant go get it until the 18th of next month. But your totally right, I was in a hurry and didnt take the time to clean the carb and put fresh gas into it. I did put a new plug in it but it was cold and I,m guessing that if I would have kicked it a few more times it would have fired and stayed running. Thanks for everything. You know its nice to be able to get onto a forum and have people help you. Its unfortunate because not all forums that I have been on are like this one. Thanks again for everything and Ill keep you updated on my progress with the bike.
Mark





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.