WR 100 WAtt DC wiring questions


5 replies to this topic
  • Desracer

Posted November 11, 2006 - 10:48 PM

#1

I have a Trail Tech 100 watt stator with regulator/rectifier and their instructions. I am pretty sure at this point in the day they have no clue how to wire anything. I have called and emailed them for WR450 instructions, that should have come with their kit. What I have is YZF 4 wheeler instructions? I did get at one point instructions for my buddies 04 Wr a instruction sheet for wiring a 03 WR250? I could go on about connecters, jumpers etc, but I just want to get my bike running right. I used the 03 wiring guide as it made some sense and I had nothing else to go off of. I want to run HID lighting and needed more power for the HID and helmet light. The regulator swap was to cut off the stock regulator conecters and transfer them to the trail tech unit. The stator was the same cut and transfer. CDI box white wire to brown wire at power on/off switch. The problem is they also want the headlight yellow/blue wire connected into this also, the engine will not stop this way. The stator supplies power to this connection when the engine is running. I might to picky here but I would think a company would have specific instructions for each model step by step. So my bike runs now and should be all DC power. The battery is charging. The yellow and blue wires for the headlight and taillight are still have power. Can they be used to power the lights again if I use a seperate wire to ground to the battery? I am sure some one here on TT has went through this already. I want to make sure I dont have any other problems! Wiring Diagrams anyone?

  • Asgeir

Posted November 12, 2006 - 02:44 AM

#2

I have recently done this.

Note that you can not use the AC circuit after the mod. Lights must be taped of the battery as well as anything else from now on.

You need to move a white/red wire to a switched 12 VDC as well or the motor will not run.

Check this out :

http://home.comcast....-2004-wr450.htm

And here are some circuit drawings I got from Trail-Tech :

http://s26.photobuck...sgeir1965/Tech/

I did get a good support from Trailtech and am really happy with my result.

  • Desracer

Posted November 12, 2006 - 10:03 AM

#3

I am almost where you are at. On the 03 WR 250 page step #7 did you not do this step? The yellow wire/ blue wire headlight wires to the brown wire from switch? I see no need for it, and it defeats the power switch when runnning. On your 04 what regualtor/rectifier did Trail Tech send you? Does it have a blue wire? My buddy won an 8" light from Trail Tech and went to put it on his 04. It ran his battery dead in two hours. So he ordered a stator kit from Trail Tech. I was in the process of installing it but the instructions were for a 05 YFZ450? Not the same thing as a 04 WR. So I called them for instructions and found out the kit wont work on his bike, but it would fit my 05. I bought a rect/reg to fit his bike from them and it has a blue wire? I did after serveral calls get a pdf of the 03 WR250 wiring. I asked for the same thing for an 05 450 they sent me the wiring out of the Yamaha service manual. Your instructions are great, they should use them! Let me know on the rect/reg wires if you have a blue? Thanks!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Asgeir

Posted November 12, 2006 - 02:54 PM

#4

These instructions I got from Trail-Tech, all of them, as well as Kory´s website and pictures.

I have a 2003/2004 WR450 and the stator did fit but I had to remove a bracket holding the wires at the stator side (there was not room for it and the wires are not going anywhere anyhow).

I would recommend that you take all your lights from the battery direct but through a switch mounted in front of you bars (Remember the fuseholder and fuse, 15A should be OK).

The Yamaha dealer had put in a dualsport kit in mine when I bought it and it did have an extra relay parallel connocted to the oem reley and a bar mounted light switch.

You see on my picture that I modded the wires at the CDI side (for the CDI)

  • Desracer

Posted November 12, 2006 - 04:25 PM

#5

Your rectifier/regulator from Trail Tech for your 04 WR has two yellow wires and a white and red? I want to confirm that you have no blue wire on it. You have given me the information I asked for from Trail Tech! The page with moving the ignition wire would have been nice to use and have saved me lots of time. After the blue wire question, where do you ride in Iceland? I think of Iceland as being snow covered and very cold! Thanks for your help!!!

  • Asgeir

Posted November 13, 2006 - 12:17 AM

#6

The Trailtech reg/rectifier has two yellow, blue, black and red.

Red goes to red, black to black, blue is not used, the two yellow go to yellow and white and does not matter which.

In Iceland we ride on old electric line roads, in sand, on mx tracks and have one dedicated enduro area close to our capital, Reykjavik. This time of year when the snow is deciding if it is coming or going we ride in sand close to some beaches. In the winter time we go to high country, even glaciers, riding on stud equipped tires, sometimes on frozen lakes, though our cold is not extreme and almost impossible to count on to stay.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.