XR600 Front Brake Pads and Rotor


3 replies to this topic
  • DSTerry

Posted November 08, 2006 - 09:20 PM

#1

:cheers: I have an '89 XR600 which has a complete '93 XR600 front end. This includes the fork, tire, brake caliper, hoses, master cylinder, rotor, etc..

When I first did the conversion about 1 year ago I purchased a brand new aftermarket rotor and some aftermarket pads. The pads never seemed to wear onto the rotor properly. Only half off the pad was actually touching the rotor on both sides (outer half), and it started grooving my rotor right away. It also made a scratching kind of sound when I slowly spun the front tire, but only after it started to wear in a bit (not when I first installed everything). I took it all apart a couple of times and could not find anything wrong or out of place.

So I purchased a new set of Honda OEM front pads, and new pad retainers (forget what their called). I installed the new parts, and after about 20 miles, I noticed the pads were definetly making almost full contact with the rotor. I have had them for about 150 miles, and I have once again noticed more deep grooving in the rotor, and when I spin the tire it makes the scratching sound again. I even found a little tiny chunk of metal embedded in the rotor. But the grooving is across the entire surface where the pad touches on both sides. And once again, when I first installed everything it worked great and spun real nice with no noise.

I also replaced the rear rotor and pads with aftermarket parts about a year ago and they are wearing very nicely.

The front caliper is working great, and the lever is very solid. There is no air in the line. The brake is not sticking or anything like that either. It is stopping OK. I am not really sure what to expect on an XR. I only have experience with the stopping power of the newer motrocross bikes, and it definitely does not stop anything like that. I really don't know what else I can do. I could always replace the rotor with a better quality brand, but I would hate to destory another rotor.

Any ideas or suggestions?

Thanks.

  • CrashTestDummyTraveler

Posted November 08, 2006 - 10:33 PM

#2

Are the front wheel bearings OK?

If they are bad - the front wheel will wobble - it's eat the brakes up pretty fast.

Some grooving is normal, but it shouldn't be excessive.

The pads SHOULD contact the rotor across the full width of the pad.
Even with that bike there should be more than enough braking power.

One way to see if it's enough (and a good way to practice your skills) is to try a reverse wheelie. Go forward at 5-10 MPH on a surface with good traction and get on the front brake HARD. You should be able to pop the rear wheel up. Careful though! Don't crash! If you cna pop the rear wheel up you have plenty of braking power.

Also check for the simple things.... are the calipers free on the mount (and well lubed with brake caliper grease)? Are the caliper pistons free in the caliper (not sticking or anything)? Is it gooving on both side of the rotor, or only one side (sticking caliper)?

Just a few thoughts......

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SniperTeamBravo

Posted November 09, 2006 - 08:03 AM

#3

Sounds to me like the caliper may be at fault and need to be rebuilt and cleaned.

  • DSTerry

Posted November 09, 2006 - 12:11 PM

#4

The wheel bearings are also new. Not sure if I can pop up the rear tire with the front brake, but I'll give it a try. (no worries, I am an experienced dirt rider/racer!!) I just know on my previous race bikes I could do a reverse wheelie with only one finger on the brake lever, but on my XR not even a chance with one finger. I'll see how much effort it takes.

I completely dis-assembled the caliper cleaned it and put it all back together again and there are no signs of leaking or sticking anywhere. Would there be any reason to put a rebuild kit in it?

What would be a cause of the pads not making full contact with the rotor? My first set of pads were making about 50% contact from the outside of the rotor towards the middle. The new Honda OEM pads are making about 80% contact from the outside of the rotor towards the middle. But that last 20% of the pad just isn't touching the rotor.

I'm sure something is messed up, but I am just not sure what it can be considering I have gone through every inch of the entire bike when I originally restored it. I know some grooving is normal especially when riding in the dirt, but this bike has extensive grooving on both sides of the caliper.

Thanks.





Related Content

Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 0 replies
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

ignitech programmable XR650L CDI by brianhare


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies
Forums
Photo

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  158 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.