Problem w/06 YZ450F in 1st 15 minutes


44 replies to this topic
  • TreeTaster

Posted November 01, 2006 - 06:29 AM

#21

Had that problem on a 250F when the fuel screw fell out, it ran, but ran like crap, and as simple as it sounds check and see if your vent hose off the fuel cap is plugged of or pinched off.

  • Ga426owner

Posted November 01, 2006 - 06:54 AM

#22

Dealer will take care of it....no worries.....sounds like something relatively simple to fix or replace

  • azvetmx270

Posted November 01, 2006 - 01:44 PM

#23

please let us know the final solution. and btw my fuel screw came out and that is exactly what happened!I love what people told me... valves, jetting, ignition ect. Rule of thumb: if it runs perfect the drastically goes bad it is not jetting and not valves. something fell off. Almost every bike runs great at sea level + or - 2000 ft. At least that is what I was told from a factory mx mechanic I spoke to at the nationals.

  • Vintage Not Pimpage

Posted November 01, 2006 - 11:12 PM

#24

..I know you aren't 'strine'. (that's australian for 'australian') :mad:


No its not :mad:
My guess is something from the manufacturing procsss clogging the pilot :mad:

  • yami racer

Posted November 02, 2006 - 05:48 AM

#25

Well I missed the boat on the Shell gas. I have been running strictly Shell since March as it is the closest to me....Looks like I will be changing to Mobil immediately. Learn something new everyday here.

  • grayracer513

Posted November 02, 2006 - 08:36 AM

#26

No its not :mad:

I knew that. :mad:

  • KODIAKMIKE

Posted November 02, 2006 - 12:36 PM

#27

the fuel screw fell out most people are putting a 45 pilot instead of the stock 42 then you can turn the fuel screw in a half turn from stock to keep it from falling out.

  • redrooster65

Posted November 02, 2006 - 02:26 PM

#28

I was with a friend that had a very similar thing happen on his 06 YZ450F on its madien voyage. Turned out to be a broken valve spring.

  • Butta

Posted November 02, 2006 - 05:14 PM

#29

I was with a friend that had a very similar thing happen on his 06 YZ450F on its madien voyage. Turned out to be a broken valve spring.


I guess that's better than doing it the 10th time......still have it under warranty.

  • 02YZ426

Posted November 02, 2006 - 06:04 PM

#30

Any news yet?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • OcotilloBound

Posted November 04, 2006 - 02:26 AM

#31

Well, I finally got it back. After calling the dealer two days after I dropped it off, and they hadn't looked at it yet, I went down there and sat there until they got it fixed. (5 hours) It wasn't the hot start, it was the fuel/air screw, which had fallen out. But after they replaced it, it still ran rough, so they put in a new main jet and tuned it up a bit, now it seems to be OK, but I won't be able to get it out to the desert until next weekend to finish my break-in and test it out. It was pretty much a nightmare, but the dealer tried to do their best. I won't say who it was because it wouldn't be fair to badmouth them. Unless I get out there and it goes rough on me, and they don't give me another bike or something...then I'll trash them. But they did their best so far, even though making me wait all that time on a new bike isn't really the best post-sale customer service I've ever had. I still have some concerns about it having been not babied throughout it's break-in period, but I'll wait and see. While I sat there, I got to see some of their other customers who hadn't had their work done properly also show some frustration with the service they were receiving. It seems to me that these dealerships are filled with kids who like bikes but aren't too knowledgeable about them, and unfortunately their learning time is taken out on customers like myself. But what can you do? So long as they try to make things right, I guess that's what is important, but it would be nice to not have to worry about whether or not your bike is going to be cared for properly. But this post is not about the dealer, it's about the bike. And the verdict will be in after a full break-in.

  • taware

Posted November 04, 2006 - 08:13 AM

#32

I have the same bike. When I got it it ran terrible. The first thing I did was change the pipe to a Dr. D then had it rejetted to a 45 main. I went out last weekend for the first time and it ran great.

  • ThompsonV311

Posted November 04, 2006 - 10:11 AM

#33

Well, I finally got it back. After calling the dealer two days after I dropped it off, and they hadn't looked at it yet, I went down there and sat there until they got it fixed. (5 hours) It wasn't the hot start, it was the fuel/air screw, which had fallen out. But after they replaced it, it still ran rough, so they put in a new main jet and tuned it up a bit, now it seems to be OK, but I won't be able to get it out to the desert until next weekend to finish my break-in and test it out. It was pretty much a nightmare, but the dealer tried to do their best. I won't say who it was because it wouldn't be fair to badmouth them. Unless I get out there and it goes rough on me, and they don't give me another bike or something...then I'll trash them. But they did their best so far, even though making me wait all that time on a new bike isn't really the best post-sale customer service I've ever had. I still have some concerns about it having been not babied throughout it's break-in period, but I'll wait and see. While I sat there, I got to see some of their other customers who hadn't had their work done properly also show some frustration with the service they were receiving. It seems to me that these dealerships are filled with kids who like bikes but aren't too knowledgeable about them, and unfortunately their learning time is taken out on customers like myself. But what can you do? So long as they try to make things right, I guess that's what is important, but it would be nice to not have to worry about whether or not your bike is going to be cared for properly. But this post is not about the dealer, it's about the bike. And the verdict will be in after a full break-in.


Sounds like the service you get at Chaparral. And dont get me started on the kids at the parts counter. Unless you need parts for one of those stupid 50's they ride they cant help you. :mad:

  • coffee

Posted November 04, 2006 - 11:41 AM

#34

it was the fuel/air screw, which had fallen out. But after they replaced it, it still ran rough, so they put in a new main jet and tuned it up a bit, now it seems to be OK

It was pretty much a nightmare, but the dealer tried to do their best. I won't say who it was because it wouldn't be fair to badmouth them. Unless I get out there and it goes rough on me, and they don't give me another bike or something...then I'll trash them. But they did their best so far, even though making me wait all that time on a new bike isn't really the best post-sale customer service I've ever had.


You can always trash talk a dealer on TT but not doing that is a sign of class.
Seems many large shops have younger (sometimes) non-riding people working there. A good relationship with a knowledgeable dealer is invaluable and difficult to find.

q - did not read the whole thread but was it an aftermarket fuel screw or stock?

.

  • OcotilloBound

Posted November 04, 2006 - 09:00 PM

#35

[quote name='coffee']You can always trash talk a dealer on TT but not doing that is a sign of class.
q - did not read the whole thread but was it an aftermarket fuel screw or stock?

Dean- It was a stock fuel screw. What are the recommended aftermarket ones for the 2006's, anyone? I appreciate your vote of confidence RE: trash talking the dealer. Really, they did what they could to some extent, but they sure didn't go above and beyond. I don't get a warm fuzzy feeling thinking about them.

Todd- I'm in Temecula. Whenever you want to head out to Ocotillo or maybe just Amago, PM me and maybe we'll hook up. Where do you usually ride? I grew up on the edge of Bonsall/Vista and used to ride around back in those hills when I was a just a lad, back before anyone had fences around their groves and people were friendly. Those days are long gone, let me tell you. Probably don't have to. BTW, that would have been the mid-late 1970's that I am referring to. We would ride from Vista Way and Ormsby all the way to SLR Downs and Gopher Canyon, all over back there, never a hassle. We'd build tracks, or trials ride, or just cruise the trails. Sometimes it's more painful to reminisce, when you consider how few people there were in N. Cty. and compare it to now. But that's what they call progress, right? Not in my book.
John

  • coffee

Posted November 05, 2006 - 12:22 PM

#36

Large dealers can only do so much. Just look at some of the posts on TT and an opinion can be formed about the wide variety of customers dealers deal with. Always be on the look out for a good dealer - they are out there. It took me a while but I found exactly 1 red/blue dealer that has his act together and races.

Stuff happens on all bikes regardless of color. Would not bag Yamaha over this issue and I like blue bikes a lot.

Best of luck.

.

  • jttd

Posted November 06, 2006 - 09:54 PM

#37

I have an 06 YZ450 that sorted did the same thing on the second ride. I nursed it back to camp; all the time it was surging and barely running. I removed the one-way gas tank vent valve and it ran perfectly. Turns out the valve was not functioning properly and wasn't allowing the tank to vent, thus causing the surging fuel through the carb. It was a pretty simple fix. Good luck.

  • MXKyle

Posted November 07, 2006 - 05:42 AM

#38

The '06 came jetted very lean and the result was popping on deceleration. To reduce the popping the first thing you do is turn out the fuel screw. Unfortunately to get the popping to stop the fuel screw had to be turned out far enough that it's keeper spring didn't have enough tension to retain it. The result was the fuel screw falling out. Replacing it didn't fix the original problem. That problem (jetting the '06 YZ450) has been covered repeatedly here on Thumpertalk.

All of us '06 owners had to go through the same thing as far as rejetting to stop the popping. A few of us even lost our fuel screws like you did. I did and I had to wait till one was shipped in before I could take my second ride on the beast.

This is just a standard hiccup, which you will overcome. You will soon be grinning ear to ear. That is after you make the required adjustments to stop the front end from pushing (but that is another story).

Come back and give us the real ride report after you fix the inherent particularities of your new bike. All those problems have been solved here on the forum for us. Don't forget the power of the search engine.:mad:

Have fun,
--KT--

  • OcotilloBound

Posted November 07, 2006 - 12:53 PM

#39

Oh, I'm not completely oblivious to the setup quirks of these bikes. Long before I ever found this forum, I subscribed to MXA, and have already raised my forks up to the line, and will likely be setting my race sag at 98-100. (I weigh 205). When they replaced the fuel screw, they rejetted my bike, but probably with the stock main which I will likely switch to a 45. I also have ordered higher bar clamps, since I'm 6'1", put on Renthal Kevlar grips, and have my radiator braces ordered as well, plus my Zip-Ty fuel screw, my Scotts oil filter, and a magnetic oil drain plug. That should pretty much address all the issues brought up in the forums. Now I just want to finish my break-in and ride, which I will do this weekend. :mad:

  • warrior86

Posted November 07, 2006 - 12:56 PM

#40

just another reason to learn to work on your bike yourself. THe way i see it, even if u (mess) something up in the learning process, the cost of the mistake is STILL usually cheaper than the cost of having hte dealer do 1 repair.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.