Ohhhhhhh the Fustration...


6 replies to this topic
  • felix 222

Posted October 22, 2006 - 08:23 PM

#1

**Frustration^


i know this is a common issue with earlier generation four strokes but i need some recommendations. i currently own a 2002 yz426f that runs great and has only 30 or so hours on it. today, i went to metcaf and stalled twice while riding some single track trails. of course the bike was hot so i knew it would be a pain to start but under estimated the difficulty. i went through the entire starting process ( i know it very well ) but the bike never seemed to turn over nor did it really sound close. eventually, i had to roll start the bike both times with the help of a friend. ( we had to push it up a hill in order to do so). i know my valves are to spec and my jetting seems fine although it could possibly be off....so what can the problem be? i don't know much about hot cams but they seem to be a good solution to my problem. Please tell me what i can do besides buying an auto decomp cam for my bike.

thanks for your help,

-Eric

  • grayracer513

Posted October 23, 2006 - 08:06 AM

#2

Auto decompression is a MAJOR improvement, and totally gets rid of the entire "starting drill", as it were (along with making it much easier to bump start), BUT...it doesn't do anything about the fussy nature of the 426 and starting after stalling or falling, other than to make it so that you never run into a compression lock when you don't put the engine in the right spot before kicking.

Big YZF's in general should be started after such an event by opening the hot start, leaving the throttle at idle, and kicking. Try that 2-3 times before doing anything else. They tend to end up very slightly flooded, or over-rich under these conditions, and some who have manual decompression even prefer to turn the engine through several times with the compression release pulled to help clear any excess fuel.

If it fails to start as above, then open the throttle SLOWLY (so that most of the accel pump shot is lost through the leak jet) to about one quarter or a little less, and see if two kicks will get it going. If this hasn't worked, then it may be that the bike is just not that excessively rich, and would rather start with the hot start off, and the throttle closed. Give the a try at that point.

Getting the idle mix adjusted right and having a good fresh plug make a big difference in a 426, too.

  • felix 222

Posted October 23, 2006 - 01:07 PM

#3

i just made a visit to my local dealer/garage, Grand Prix Sports. the guys there said that it could be one of the jets. they said it should start right up once it's hot if i only stalled but it's also common that they don't.

your opinion?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • kurtyz426

Posted October 24, 2006 - 05:30 AM

#4

I have been riding an 02 426 for the past two years and as long as you are using the hot start and don't put your hand anywhere near the throttle you should be fine.

  • trail

Posted October 24, 2006 - 06:40 AM

#5

If your plug is good and the jetting is close it should start fine with the hot start.Mine take 1-5 kicks hot....SOund like a spark plug and A Bk mod are in order for you...

When i first got my bike I was dead set on an auto cam.....After getting my jetting spot on and learning to start it, I have changed my mind...I start it just fine..

  • Dano426

Posted October 24, 2006 - 06:54 AM

#6

The 03 cam mod was by far the best mod I ever did to my YZ426. That being said the second was a 120z flywheel . It will let you lug the motor in the tight stuff and help with stalling. Here is a chart to follow

Cleaning the carb is a good start, but if it starts cold it should start hot with the hot start.

Good Luck
Dan

  • 00YZ426FMRCD

Posted October 24, 2006 - 07:25 AM

#7

I still think about 50% of the starting woes on these bikes are in-proper technique. (Not saying that is your problem) I can remember being at the MX track a while back and young-un on a 426 must have kicked his bike over 20 times to no avail. I stepped over and asked him if I could help and started it on the 1st kick (02-426 still with the Decomp lever as mine still is)

My point being, providing the bike is in good running condition regardless of old or new bike - Auto decomp or not, it takes some leg and ass to start these 4-Strokes. (Fortunately I have alot of both) Seems like every race I go to, someone on a new 250F or 450F, regardless of manufacturer, dumps it on a turn, picks the bike up and begins the hyper kick while everyone rides by them and then finally gets it started. Hell from what I have seen, even the pro's struggle with the 4-Strokes at some point. I have seen Bubba Stewart several times struggle to start his new KX450F. Am I the only one to see this plaque sweeping America's MX & SX Tracks?

I would think the ultimate for most would be an E-Start MX bike. I believe KTM and Husky are already there. I would love to have the Magic button on an MX bike. The best of both worlds would be EFI and E-Start. :mad:

- RCD





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.